Community
Showing results for 
Search instead for 
Do you mean 
Reply

Changed my PC's name. Now getting error message database could not be accessed. Please help!!!

Accepted Solution Solved
New Member
Posts: 2
Country: United States
Accepted Solution

Changed my PC's name. Now getting error message database could not be accessed. Please help!!!

 I am running ACT! by Sage 2008 (10.0) Version 10.0.1.199

 

error message

 

The database   ______ could not be accessed. In order to

access this database, check your network connection and verify that your database server is available.

 

What should I do.

 

Thanks for your help in advance.

 

Chris


Accepted Solutions
Solution
Accepted by topic author Chris Veraguas
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Changed my PC's name. Now getting error message database could not be accessed. Please help!!!

You are probably getting this error because the computer name in your database .pad file is no longer valid.  Assuming that the database is resident on your local machine, follow these steps to correct:

 

- Close ACT!

- Browse to the location of your database and location the .pad file

- Delete the file

- Open ACT!...you may get a message that says the last database opened cannot be located...just click OK

- You will get the Open Database dialog box

- At the bottom of this box, change the option for "Files of Type" from .pad to .adf

- Browse to the location of your database and double-click the .adf file for your database...ie, (databasename).adf

- ACT! will create a new, updated .pad file

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Solution
Accepted by topic author Chris Veraguas
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Changed my PC's name. Now getting error message database could not be accessed. Please help!!!

You are probably getting this error because the computer name in your database .pad file is no longer valid.  Assuming that the database is resident on your local machine, follow these steps to correct:

 

- Close ACT!

- Browse to the location of your database and location the .pad file

- Delete the file

- Open ACT!...you may get a message that says the last database opened cannot be located...just click OK

- You will get the Open Database dialog box

- At the bottom of this box, change the option for "Files of Type" from .pad to .adf

- Browse to the location of your database and double-click the .adf file for your database...ie, (databasename).adf

- ACT! will create a new, updated .pad file

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 2
Country: United States

Re: Changed my PC's name. Now getting error message database could not be accessed. Please help!!!

wow

I am impressed, Thanks a lot for this super fast response.

Smiley Very HappySmiley Very Happy

Oh well my emoticons don't work but my ACT does.

 

Thanks again

 

Chris

Copper Contributor
Posts: 25
Country: United States

Re: Changed my PC's name. Now getting error message database could not be accessed. Please help!!!

I am having the same problem as the other user.  I followed your directions, but when I went to open the ADF file it told me that a database with that name already existed.  I tried copying the ADF file and renaming it, and opening it, but that didn't work either.  Any suggestions?
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Changed my PC's name. Now getting error message database could not be accessed. Please help!!!

[ Edited ]

This message indicates that a database with the same name is already connected to SQL:

- Close ACT!

- Go to Start/Run and type actdiag

- When Act! Diagnostics opens, go to Databases/Database List

- See if there is a database listed with that name already

- If there is, and the status column says Online, then highlight it, right-click on it and select Detach, close Act! Diagnostics and go to last step...OR

- If there is, and the status column says Suspect or Recovering:

 

    - Then look at the Database File Location column and get the file path to the database

    - Then browse to that path and see if the database is actually there

    - If it is, then Cut and Paste it to another location and go back to Act! Diagnostics.  If it is not, then go back to Act! Diagnostics

    - Back in Act! Diagnostics, highlight the Suspect or Recovering database, right-click it and select Delete Database

 

- Reopen ACT! and follow the steps to open your database .ADF file

Message Edited by ghollister on 12-17-2008 05:05 PM

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.