Community
Showing results for 
Search instead for 
Do you mean 
Reply

Cant load version 10.0.

New Member
Posts: 1
Country: USA

Cant load version 10.0.

My computer crashed and had to replace hard drives. Has Windows 7 put in as operating system this time from my previous Vista.  Everytime I try to open ACT! i get this:

 

The type initializer for 'protexis.0 threw and excecption.

Any help????

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Cant load version 10.0.

Hello Jaggo1,

Welcome to the Sage ACT! Online Community!

 

Most likely this is because you have Windows 7 64-bit operating system installed and ACT! 2008 (V10.0) is not compatible with a 64-bit OS.  Here is an article about this issue: KB Article 21550

 

Two options for resolving this are: 1. Upgrade to a newer version of ACT! (2010 through current), or 2. Reinstall Windows 7 as 32-bit.

Greg Martin
Sage