Community
Showing results for 
Search instead for 
Do you mean 
Reply

Cannot upgrade to Sage ACT 2012 Premium SP1 from 14.0.572.0 HF2

Copper Contributor
Posts: 131
Country: USA

Cannot upgrade to Sage ACT 2012 Premium SP1 from 14.0.572.0 HF2

Due to a problem, I had to reinstall ACT (ugh!).

 

Now, it won't let me install SP1.  I get the InstallShield Wizard error:

 

"An earlier verson of Sage ACT! has been detected. To install Sage ACT! Premium 2012, uninstall your previous version and start this installation again."

 

I uninstalled ACT (again) and ran the SP1 US update (again) but I get the same error.

 

I recall a thread (which I cannot find) in which someone offered to send a link to a version of 2012 premium complete with SP1, or something like that.

 

If someone has a solution, please write back.

 

 

TIA,

Sage ACT! Premium 2012 FORMERLY Version 14.1.108.0, Hot Fix 4, NOW Sage ACT! Premium 2012 Version 14.0.572.0, Hot Fix 2

Win 7 Pro SP1 x64

Outlook 2010 x32 v14

Durkin Impact Business Suite V4.2

exponenciel Automatic Field Calculations v8.5

Company Wizard v1.1.1.20

Duplicate Wizard

Copper Contributor
Posts: 131
Country: USA

Re: Cannot upgrade to Sage ACT 2012 Premium SP1 from 14.0.572.0 HF2