Community
Showing results for 
Search instead for 
Do you mean 
Reply

Cannot update ACT 2011 SP1 Hotfix 1 with Hotfix 2

New Member
Posts: 2
Country: USA

Cannot update ACT 2011 SP1 Hotfix 1 with Hotfix 2

OS:Windows 10 64bit

 

I have Sage ACT! Pro 2011 Version 13.1.111.0, Hotfix 1 installed. When I tried to install ACT! 2011 Pro SP1 Hotfix 2 Update I get an error that this is not for the version that is installed.

Moderator
Posts: 68
Country: United_Kingdom

Re: Cannot update ACT 2011 SP1 Hotfix 1 with Hotfix 2

Just to make sure you have the right version, can you try using the following download link to install the update. If you get the same error, try running the update as Admin.

http://download.act.com/hotfix/ACT2011HotFix.exe

 

Also, please bear in mind that Act pro 2011 has not been tested on Windows 10.

New Member
Posts: 2
Country: USA

Re: Cannot update ACT 2011 SP1 Hotfix 1 with Hotfix 2

ACT Version Screenshot.jpg

 

That didn't work. I have posted a screenshot of the version.

 

The database works but I would like to have it updated and get rid of some of the French instructions.

 

Installing on Windows 10:

As a note to future people that want to install it on Windows 10. Server 2008 R2 Express has to be installed seperately from the ACT! installer for it to install correctly. After ACT! extracts it puts a folder on the C: Drive called ACT_Pro_2011 or whichever version you have. Under the dependencies folder you will see "SQL Express 2008 R2" or something similar. Run that and ignore the warnings. Then run the ACT! installer again and it will install properly.