Community
Showing results for 
Search instead for 
Do you mean 
Reply

Cannot log history/activity

New Member
Posts: 1
Country: United_Kingdom

Cannot log history/activity

Hello,

We have just updated from Act! 2000 to Sage Act! 2011, When I use to send an email it automatically saved under history but now it does not. I have set up emails, checked that outlook has the Act address book in etc..

I am using outlook 2010, windows 7

Any help please

Thanks

Bronze Contributor
Posts: 1,393
Country: USA

Re: Cannot log history/activity

Good morning and welcome to the forum dmuk.

 

Sometimes whn you upgrade, preferences can "mysteriously" change.  Go back in and check your eMail preferences. 

 

| Tools | Preferences |eMail| Setup | ... click next until you see ... | eMail Record History and select the option you desire.

 

Hope that helps.

John Purdy
ACT! Premium 2016 (V. 18)
Main: HP 9470M 8GB, Win 10 Pro, & Exchange 2013 & Office 365, 32bit
Remote: Dell XPS Ultrabook with 4GB & Win 10 Pro, Office 365 32bit & Exchange 2013
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Cannot log history/activity

Hello dmuk,

Welcome to the Sage ACT! Community. Two things you can check are to make sure your ACT! address book is added to Outlook and that the Act Outlook Service is running. Details and additional suggestions are in KB Article 19948. Also, with Windows 7 it is usually a good idea to lower the settings for or disable User Account Control. Instructions are in KB Article 25665.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.