Community
Showing results for 
Search instead for 
Do you mean 
Reply

Cannot find database supplemental files folder (database name) in this location....

Copper Contributor
Posts: 35
Country: USA

Cannot find database supplemental files folder (database name) in this location....

I'm trying to share a database with multiple users. I've shared the folder that the database is in (with full access) and I've gone to tools, database maintanence, share database but it still doesn't work. I point the computer that needs access, to the .pad file that I've copied into the database folder. I would really appreciate some help in this matter if anyone else has come accross this problem.

 

 

 

 

Bronze Contributor
Posts: 955
Country: Australia

Re: Cannot find database supplemental files folder (database name) in this location....

Generally this would be a problem either with Firewall or Antivirus. The following KB should help http://kb.sagesoftwareonline.com/app/answers/detail/a_id/19876/kw/sharing/session/L3RpbWUvMTMyMDI4MT...

 

 

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
Copper Contributor
Posts: 35
Country: USA

Re: Cannot find database supplemental files folder (database name) in this location....

I just went and completely disabled the windows firewall and antivirus on both the computer with the database and the computer trying to access the database but I had no luck. This is getting very frustrating. Any further help would me much appreciated. One thing that I did notice was when you go to share the database from the tools option within act, mine doesn't put a checkmark next to "Share Database." But when I go into computer management, it shows the folder as being shared. Any ideas?

Copper Contributor
Posts: 35
Country: USA

Re: Cannot find database supplemental files folder (database name) in this location....

It looks like it was the antivirus firewall. When I went under the tools, then database maintenence in Sage Act, I was selecting to share the database but no checkmark was being applied next to "Share Database." I then went and disabled my windows firewall and my kaspersky (antivirus). I went back and tried to share the database through the Tools menu, then the checkmark was applied. I was then able to access the database from a remote machine just by copying the .pad file (from the server) onto the remote machine (workstation) and pointing Act to it. Thanks for your help.