Community
Showing results for 
Search instead for 
Do you mean 
Reply

Cannot create remote database

Accepted Solution Solved
New Member
Posts: 5
Country: USA
Accepted Solution

Cannot create remote database

This option is greyed out, and I'm not sure how to make it available.  Somewhere on this forum, someone mentioned going to help, about, verifying sync=true, and then sync type would say, "Publisher" or "Subscriber."  My sync=true, and my sync type is blank.  Can you help to ungray out the "create remoter database" on the sync panel?  Thanks.


Accepted Solutions
Solution
Accepted by topic author grb121549
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Cannot create remote database

Did you go through the steps of enabling sync? Top option have 'Disable Synchronization'.
Have you created a Sync Set ? Second option 'Manage Sync Set'.
Greg Martin
Sage

View solution in original post


All Replies
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Cannot create remote database

If this is on a Vista or Windows 7 operating system, try running Sage ACT! using the 'Run as administrator' option. To do this: close Sage ACT! > right click on Sage ACT! icon > select 'Run as administrator'.
Greg Martin
Sage
New Member
Posts: 5
Country: USA

Re: Cannot create remote database

I just tried it but it didn't work.  The create remote words are still greyed out.  Anything else?

Solution
Accepted by topic author grb121549
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Cannot create remote database

Did you go through the steps of enabling sync? Top option have 'Disable Synchronization'.
Have you created a Sync Set ? Second option 'Manage Sync Set'.
Greg Martin
Sage