Community
Showing results for 
Search instead for 
Do you mean 
Reply

Cannot backup database - Version 11.1.183.0, Hotfix 1

Copper Contributor
Posts: 35
Country: United States

Cannot backup database - Version 11.1.183.0, Hotfix 1

Got an error: The following error occurred while starting a backup. The backup was cancelled..... I looked this up in the knowledgeable and followed answer 24695 exactly. Now the error is: The database ... could not be accessed. In order to access this database, check your network connection and verify that your database server is available. It may be necessary to disable any firewall software on your computer or the server. When I "reverse" the fix outlined in answer 24695 I can access the database again but of course I cannot back it up. I looked up this error message and the answer #19640 has 15 possibilities. Anyone have an idea which to start with after doing answer 24695?

 

Shared database, peer-to-peer network, database works fine from all 6 logged in stations (just cannot back it up), all machines running XPpro. database on shared drive. Tried backing it up from computer where the database is stored and others...same error message. Logged in user has administrator rights.

 

Thanks for the help.

Moderator
Posts: 4,395
Country: USA

Re: Cannot backup database - Version 11.1.183.0, Hotfix 1

To clarify, you followed KB 24695 on the server?