Community
Showing results for 
Search instead for 
Do you mean 
Reply

Cannot Create a database

Accepted Solution Solved
New Member
Posts: 2
Country: United States
Accepted Solution

Cannot Create a database

Just purchased ACT! 2010, whenever I try to create a new database I am given the error "Customized Cultures cannot be passed by LCID, only by name" and nothing further happens.  Running Vista Ultimate SP1

Accepted Solutions
Solution
Accepted by topic author qwertyasher
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: Cannot Create a database

Please use the following steps:
  1. Close ACT!
  2. Launch Windows® Explorer (or open My Computer).
  3. Browse to the following folder:
    • C:\Windows\Globalization
  4. Right-click the gd-GB.nlp file, and click Rename from the shortcut menu. Add .old to the current name
  5. Close Windows Explorer (or My Computer).
  6. Launch ACT!.
  7. Test creating a new database.

View solution in original post


All Replies
Solution
Accepted by topic author qwertyasher
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: Cannot Create a database

Please use the following steps:
  1. Close ACT!
  2. Launch Windows® Explorer (or open My Computer).
  3. Browse to the following folder:
    • C:\Windows\Globalization
  4. Right-click the gd-GB.nlp file, and click Rename from the shortcut menu. Add .old to the current name
  5. Close Windows Explorer (or My Computer).
  6. Launch ACT!.
  7. Test creating a new database.
New Member
Posts: 2
Country: United States

Re: Cannot Create a database

Vista is not letting me modify the gd-GB.nlp file, I get an error stating I do not have permission to modify it,  A google search has come up with a variety of answers, none of which work. When I try to change permissions on it as a superadministrator, it says I do not have that permission, I also tried starting the computer in safe mode to see if I could modify it that way, and I could not.
Moderator
Posts: 4,395
Country: USA

Re: Cannot Create a database

Take ownership of the file.  You can find the steps in the link below.

 

http://www.tipandtrick.net/2008/how-to-take-ownership-and-full-control-permissions-of-files-and-fold...

New Member
Posts: 1
Country: China

Re: Cannot Create a database

Hello,

The file gd-GB.nlp does not exist on my system.  I am running Vista Business SP2.  Other thoughts or ideas?

Thanks in advance!

Morris Nelson

YOMO Artisan Roast Coffee

Shanghai

 

Copper Contributor
Posts: 29
Country: Australia

Re: Cannot Create a database

New Member
Posts: 1
Country: USA

Re: Cannot Create a database

Same problem, I'm looking to purchase but cannot create a new database due to "Customized Cultures cannot be passed by LCID, only by name".  I cannot rename the gd.gb.nlp because of permission restrictions.  I have disabled UAC and tried to change the permission level, but Trusted Installer will not allow it.  Any ideas?  I need to move on to another CRM offering soon.