Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can't type forward in Company Field! Why?

New Member
Posts: 2
Country: United States

Can't type forward in Company Field! Why?

     I just started using the latest version of ACT (ACT 2010... ACT! by Sage 2010 Version 12.1.181.0, Hot Fix 1).   I am a long time ACT fanatic (since about 1994) and have used several versions.  I am not very happy with ACT 2010.  My biggest complaint so far is that it seems impossible to enable the "type forward" function for the company field.  I know how to edit fields and have edited every field in the database.  I have set them up to use ACT's "type forward" functionality, but when editing the company field this is not an option.  How could this be?  Seriously!  I have not been able to find anything about this issue anywhere.  This seems to be a huge problem that would upset many people.  I think there must be a solution I'm just missing some how, but what?

     Without this ability, I will end up with many versions of the same company and waist a lot of time trying to spell out the whole company name.  My database will be ruined.  there has to be a solution to this.  ACT 2000 made this very easy (I think it was the default setting).  I am a headhunter and put thousands of contacts into my database (almost 8,000 so far) many of whome are under the same company name called "Job Seeker Candidate pool".  when doing a lookup or when inserting a new contact, I used to type "jo" and it would come up, and I was gauranteed to be spelled right and thus I always had exactly one version of this company name.  Now I will end up with many over time as I typo when inputing that long name.  Anyone have any ideas?  Please help.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Can't type forward in Company Field! Why?

Hello Karl,

Welcome to the Community!

 

You are correct, you cannot set the option for Type-Ahead in the Company field because you cannot use a drop-down list with this particular field.  As an alternative you could create a new field with a drop-down (and Type-Ahead capability) and then use the new field as you are currently using 'Company'. 

To move to the use of a new field, you can populate the new field with the existing Company field data by using the Edit menu > Copy Field option.  Copy the data from Company to 'new field'. 

Note: It is always highly recommended that you create a backup of your database prior to making mass changes to the data (File > Backup > Database). 

 

You can submit your post as a Feature Request through the Ideas Forum/Share Your Ideas board.  Once submitted, other community members have the opportunity vote and comment on the suggestion.

Greg Martin
Sage
New Member
Posts: 2
Country: United States

Re: Can't type forward in Company Field! Why?

Greg,

 

I really appreciate your input!  I was already thinking the same thing but did not know how to accomplish it.  I was able to do it on my own no problem thanks to you.  I think it is crazy that ACT limits the company field in this way.  It just seems inconceivable.  I wonder what the reasoning was behind making this shift. Thanks again!!!

 

Karl