Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can't send attachment with email from template

Loyal Listener
Posts: 40
Country: United States

Can't send attachment with email from template

I am trying to send an email (from a template) to a single contact in ACT! 2011 Premium with Office 2010 (Exchange) under Windows7 Pro 32 bit. After a surprisingly long pause, the prepared message appears, but the option to add an attachment is grayed out. The option is not normally grayed out when using Outlook.

 

This was doable (and much faster) with ACT!6, Outlook 2002, Windows XP, and 8 year old computers.

 

Two Questions:

 

1) How do I send emails with attachments and have the email message be pulled from a template?

 

2) Is this long mail-merge (guess) pause normal?

 

Thanks,

 

Joe M

 

 

Moderator
Posts: 4,395
Country: USA

Re: Can't send attachment with email from template

Install hot fix 4.  You'll need to be on SP1 before installing the hot fix.  You can check by going to Help > About ACT!.  If you're in a shared database or sync environment, all users will need to apply the same updates.

 

How to Download and Apply Sage ACT! 2011 SP1 Hot Fix 4

How To Download and Apply Sage ACT! 2011 Service Pack 1

Loyal Listener
Posts: 40
Country: United States

Re: Can't send attachment with email from template

I installed HF4. "Attach File" icon still first appears grayed out and inactive. I can get rid of the gray by double-clicking on the "Attach Item" icon next to it. After that it becomes active. On subsequent emails it is sometimes active and sometimes not (I have not found a pattern). I have consistently been able to make it active again by double-clicking on the "Attach Item" icon.

 

Many emails sent to ACT! contacts have attachments. Is there a way to avoid all the extra clicking in my work-around?

 

Joe M