Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can't install due to bad uninstall

New Member
Posts: 3
Country: USA

Can't install due to bad uninstall

Hello all,

 

Used Act! several years ago, but not with most recent job. Am now needing it again. Tried to install old version I had disk for, ACT 2011, did not complete install, decided to buy 2014 version 16, purchased it and now am having difficulty installing as I keep getting "An earlier version of Act! has been detected. To install Act! Pro, uninstall your previous version and start this installation again."

 

I am using Windows 7. I am not terribly skilled with this stuff but here is what I have tried so far - I obviously did the uninstall. I also, and this may have been an error, uninstalled all of the other things (SQL servers?...) that were installed today when I was going to install the previous version. Anyway, I keep getting this message and I don't know how to fix it. I just want to install the new version that I purchased. 

 

Thank you so much in advance for the assistance. I really appreciate it!

 

Ryan Middleton

Copper Elite Contributor
Posts: 231
Country: Germany

Re: Can't install due to bad uninstall

Hi Ryan,

 

there is a tool that can help you on this, it solves most of the issues with bad uninstalls

 

it is called ACTuninstaller.exe

 

Regards

 

Ingo Lange

 

ACC since 1995
Developer of Addons for ACT

CrmAddon Factory
+1 203 541 0040