Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can't install ACT 2008 on 64 bit OS - Windows 7?

New Member
Posts: 22
Country: USA

Can't install ACT 2008 on 64 bit OS - Windows 7?

[ Edited ]
Any input would be welcome.
Message Edited by trottler on 10-27-2009 09:25 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Can't install ACT 2008 on 64 bit OS - Windows 7?

Hello trottler,

ACT! 2008 (10.0) is not supported on 64-bit operating systems. Compatibilty with a 64-bit O/S was added in ACT! 2009 (11.0) and support for Windows 7 was just certified for ACT! 2010 (12.0).

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 22
Country: USA

Re: Can't install ACT 2008 on 64 bit OS - Windows 7?

Thanks for the input, can I upgrade to ACT 2009?
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Can't install ACT 2008 on 64 bit OS - Windows 7?

I would actually advise upgrading to ACT! 2010, as ACT! 2009 is not officially supported with Windows 7.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 47
Country: USA

Re: Can't install ACT 2008 on 64 bit OS - Windows 7?

Would Windows XP Compatibility Mode be a solution here? I am running Windows 7 Professional.  Thanks.
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Can't install ACT 2008 on 64 bit OS - Windows 7?

I have not heard any reports or feedback as to whether this would work or not. Also, remember that if your OS is 64-bit, then you would need ACT! 2009 or 2010. In addition, the 64-bit compatibility is applies only to Vista, Windows 7, Server 2003, and Server 2008...not XP. You are welcome to try the install, and we would welcome any feedback you are willing to provide regarding your installation experience.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 1
Country: United States

Re: Can't install ACT 2008 on 64 bit OS - Windows 7?

My company uses ACT!2008 Premium, and all of us remotely sync to the "master" database weekly on our server using VPN.  I just had to buy a new laptop, and it came loaded with WIN7-64bit, so I can't install ACT! 2008.  If I upgrade to ACT!2010 Premium, will I still be able to sync with the master database, or will EVERYONE have to upgrade to ACT! 2010?
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Can't install ACT 2008 on 64 bit OS - Windows 7?

When sharing or synchronizing Act! databases, all versions of Act! have to be the same.  You will not be able to sync to an Act! 2008 database with an Act! 2010 version remote database.  Everyone would have to upgrade their versions for you to run Act! 2010. 

 

The other option is to downgrade your new machine to a 32bit version of Windows7, so that Act! 2008 will install on it.

Greg Martin
Sage
New Member
Posts: 1
Country: USA

Re: Can't install ACT 2008 on 64 bit OS - Windows 7?

I wonder what makes ACT 08 so special that it can't install and run on a 64-bit system like so many other 32-bit programs that I currently use on my x64 system?  Rather than see my clients having to upgrade at considerable and unnecessary cost, I will advise them to stick with the x32 OS, and shop around for alternatives that don't have built-in obsolescence.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Can't install ACT 2008 on 64 bit OS - Windows 7?

Hello hd4ms,
Welcome to the Sage ACT! Community. ACT! 2008 was designed and built in 2006-2007, when 64-bit client machines were not nearly as popular as they are now, so at the time it did make sense to invest the resources in 64-bit compatibility. With the release of Vista in early 2007, 64-bit popularity started to grow and we responded by adding 64-bit support in ACT! 2009. Due to the amount of design change, it was simply not feasible to try and force 64-bit compatibility with a post-release update to ACT! 2008.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.