Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can't get Act to run reports properly

Accepted Solution Solved
New Member
Posts: 13
Country: USA
Accepted Solution

Can't get Act to run reports properly

Every time I try to run a report for notes and history act won't bring up all the notes from every contact I have written notes in. Can anyone help?


Accepted Solutions
Solution
Accepted by topic author Trimax
‎09-25-2015 03:20 AM
Nickel Elite Contributor
Posts: 595
Country: USA

Re: Can't get Act to run reports properly

Do everything the same except on the general tab, select all users and see if that helps.

Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com

View solution in original post


All Replies
Nickel Elite Contributor
Posts: 595
Country: USA

Re: Can't get Act to run reports properly

What filter settings are you using to run the report?
Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com
New Member
Posts: 13
Country: USA

Re: Can't get Act to run reports properly

What do you mean? don't know where to find that.
Nickel Elite Contributor
Posts: 595
Country: USA

Re: Can't get Act to run reports properly

When you choose a report to run, the dialog box that comes up is Define Filters. What settings are you using.
Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com
New Member
Posts: 13
Country: USA

Re: Can't get Act to run reports properly

Well I go to reports drop screen comes down, I hit notes and history. From there the green marker is on current lookup I change it to all contacts and select myself in the selected user area I do not want to a report for everyone. I also select the green marker to selected user. Notes I again select myself in the selected user area and move the green marker to selected user I change the date to custom and go back until April 17th to May 9th which would be today. I do the same thing for history with one exception I do not mark email nor do I mark attachments because I do not need these in my reports. From there I simply hit ok and the only names that come up is o0ne from yesterday, I made a few notes this morning to see if they would come up and they do not if I select all contacts. I had a problem m with passwords yesterday so I had to do a password retrieval service on my server got it all taken care of and have my own user up and running, (created a completely new user for my self) but it should still bring up everything that I have been working on now should it not? Thanks again for even trying to help out.  

 

Solution
Accepted by topic author Trimax
‎09-25-2015 03:20 AM
Nickel Elite Contributor
Posts: 595
Country: USA

Re: Can't get Act to run reports properly

Do everything the same except on the general tab, select all users and see if that helps.

Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com
New Member
Posts: 13
Country: USA

Re: Can't get Act to run reports properly

Awesome Thanks! Looks like that worked.
New Member
Posts: 2
Country: USA

Re: Can't get Act to run reports properly

When I try to run a report it says Report could not be opened in ACT?  I was able to run reports in the past, had to reload the system because got a new computer.  How do I fix this???

Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Can't get Act to run reports properly

Not enough information to provide a meaningfull reply. However I suspect that it involves in hpw you moved the database to the new computer.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 2
Country: USA

Re: Can't get Act to run reports properly

What is HPW?