Showing results for 
Search instead for 
Do you mean 

Can't change record manager

Avid Listener
Posts: 44
Country: USA

Can't change record manager

Here is a good mind bender.


 I have an XP work station with HF1 where on any layout (I've tried many) that one can change the record manager with the drop down on the Contact Info tab.


However, on 10 other workstations, all XP, all with XP SP3, all running HF1, all logged in as the domain admin to the WS, all logged in to ACT! as the same user as above (ACT! Administrator - I verify), all using the same layout, the drop down for the record manager is not available.


I've tried the following:


a) make sure the same user on the ws and in ACT! for the testing

b) Bad layout - reverted to the default

c) A windows scroll bar issue - went to Desktop - properties - appearance - advance and played with the settings

d) All are on the same domain with the same patch level

e) All on the same database - tried the demo database with the same results

f) On one workstation, uninstalled ACT!, ran uninstaller as a just-in-case (The last resort version), rebooted, reinstalled with a fresh download from ACT! - all as the domain/local administrator.

g) Able to update a record on the 'working' XP and see changes on the 'non-working' XP.

h) Created a new record on both machines - same result

i) Repaired the database

j) Reindexed the database

k) Refreshed the schema on the database

l) Recordmanager field width,  thinking it was 'hidden' due to local screen resolution, etc. - made it narrow and wide to no avail



Thus, any ideas are truely appreciated


For the moment, we are using one of the community posts as follows:


Use the 'Lookup' to select the contact

Use 'Edit-replace field' - 'Select recordmanager' use the dropdown, click 'Ok'