Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can't Set Tab Stops for Fields

Copper Contributor
Posts: 14
Country: United States

Can't Set Tab Stops for Fields

Hi -

 

I'm using ACT! 2010 Standard and having a problem setting the tab stops for individual fields.  In designer layout, when entering the numbers for each field tab stop, a green box to the right of the field confirms the number I have assigned but when I leave designer layout and return to Contacts it's not working.  I've followed instructions in Help but nothing works.  Any suggestions?  This is a real inconvenience when you doing data entry for a substantial number of entries.  Thanks - 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Can't Set Tab Stops for Fields

It could be a problem with the layout file itself.  Try it with a different layout, but first save the Layout file to a new name (File > Save As).  Then go to View > Tab Stops > Show Tab Stops, then go back and use the Clear option to remove them all. 

Now go through and select the fields in the order you want them to tab.  Go back to View > Tabs Stops > click on Show Tab Stops to uncheck it > then Save the changes (File > Save).  Now close the Layout Designer and select the new Layout you just created.  Do the Tab Stops work in this layout?

 

If it is not working, when you go back into the Layout Designer and display the Tab Stops are they in the custom order you selected or back to the original order?

Greg Martin
Sage