Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can not sync my remote data base

New Member
Posts: 4
Country: USA

Can not sync my remote data base

I am receiving the error message that Act is unable to connect to the sync server. I have tried the following remedies:

1. made sure that accept incoming syncs is enabled on the main computer.

2. went through actdiag on both computers and went through all the options to my Database List.

 

Both computers have good network connections.

 

I would really appreciate any advice from anyone that has a solution to this problem.

Nickel Elite Contributor
Posts: 934
Country: USA

Re: Can not sync my remote data base

What specific versions of ACT! is everyone using?

Did anything noteworthy lead up to this prob?

Did you make any changes to your pc or ACT db settings config updates upgrades fixes, repairs etc?

 

This KB article may help? cheers - FSB

http://kb.sagesoftwareonline.com/app/answers/detail/a_id/24341/kw/unable%20to%20connect%20to%20sync%... 

 

Have you tried running scan disc on each computer.

My computer

Rite click on c-drive

Properties

Tools Tab

  Error Checking Check Now  

     Automatically fix file system errors

          Schedule  and reboot pc.

Or have to tried to Run ACTDIAG

Close ACT! and all ms products

Start Run ACTDIAG

Select desired db

  run the Rebuild options(if is reads; rebuild)

 

Bill Williams - Owner/Consultant/Trainer at Fill Staff "ACT! FOR RECRUITERS"
Manage Your ACT! Backups http://fillstaff.com/backupfolderspro.html - FREE
BIG ACT! LAYOUTS for Larger Monitors www.bigactlayouts.com
Protect your Files & Folders with Folder Lock Pro by New Software http://download.cnet.com/Folder-Lock/3000-2092_4-10063343.html
New Member
Posts: 4
Country: USA

Re: Can not sync my remote data base

I am running Pro 2011. I have run through all the db rebuild options. I have changed the upload contact tool from constant contact since the last sync. Is it possible that may have caused the problem. Do you think it might be a good idea to remove that tool and try to sync?

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Can not sync my remote data base

Hello smahlberg,
Here are some things to check:

- With the Pro version, ACT! and the database must be open on the machine hosting the main database in order for sync to occur
- Make sure the ACT! sync port (default is 65100) has been added an exception to the firewall on the host machine
- If the host machine is running Server 2008, Windows Vista, or Windows 7, then disable User Account Control on that machine. Instructions are in these Knowledgebase articles:
Win 7, Server 2008: http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2566...
Windows Vista: http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2022...
- Try changing the sync port on the host machine to another port, like 65101 through 65200. You will need to change this in the Connection Information for the remote database(s) as well, then add that port as an exception to the firewall as well.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 4
Country: USA

Re: Can not sync my remote data base

Hello Greig,

 

My user account control was already disabled on my host machine. I changed to port number to 65001 on both machines. I am still receiving the same error message. Do you have any other advice to fix this problem?

New Member
Posts: 4
Country: USA

Re: Can not sync my remote data base

Hello Grieg,

 

I have resolved the issue. I found out that somehow the IP address on the remote computer had a digit omitted. I am not sure how that could have happened but once I made sure the address matched the address on Himachi I had no problem syncing. Thanks again for your help.