Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can not send mail from ACT! 2006 through Lotus Notes 6.5

Accepted Solution Solved
New Member
Posts: 20
Country: United States
Accepted Solution

Can not send mail from ACT! 2006 through Lotus Notes 6.5

[ Edited ]

I have just logged 5.3 hours scouring ACT!'s FAQ and this forum in search of what I thought would be a simple problem. Earlier today I called Sage Customer Service but was politely told that Sage no longer supports Act 8.0 and that no one still worked for the company that could provide tech support for this version. I am hoping that through this forum I can find the help needed.

 

I have been using Act 2000 since its release. This was provided by my employer and worked without problems sending e-mail via Lotus Notes 6.5. I purchased version 8.0 in order to sync act with a pocket PC but after the fact learned that if I used 8.0 I would not be able to sync with the other users at work unless they were all up graded. The boss said no and so the soft ware sat. Eventually the company abandoned Act but I was addicted. FInally I received permission to use my purchased version 8.0. I installed it without issue and converted a copy of my 2000 database and set up notes as my e-mail server and even modified my layout to include some custom fields, the data for which had transferred with out issue. I received my mail without issue but when I attempted to send mail and got an error message" Act email has encountered a problem and needs to close. Please restart Act! e-mail."

 

There is one reference to this error in FAQ which suggests that this occurs if Notes is set up as a POP3 server. I have checked and it is definitely set us as a Domino server. I have installed and reinstalled, changed configurations and still this error persists. 

 

Inventing in a newer version of Act is not an option. One because I never got to use the last version until now and 2 because my PC is old in IT years and does not have the power or resources to support the latest versions. I have already checked.

 

I should note that in testing this I changed my e-mail client from Notes to Outlook, and as long as Outlook (2000) is also open when attempting to send an e-mail it works. I switched back to Notes and continue to receive the error message. Some might suggest tath I simply switch to Outlook but this is for business an company protocol requires business e-mail to be exchanged through Lotus Notes on our Domino server.

 

I hope some one can please help me.

 

Thanks. 

Message Edited by 1nolaguy on 03-19-2009 08:21 AM

Accepted Solutions
Solution
Accepted by dlunceford (Moderator)
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Can not send mail from ACT! 2006 through Lotus Notes 6.5

You might also try the suggestions in KB Article 14561. Also make sure you have the latest build of ACT! 2006, which is 8.0.2. You can check this from Help/About ACT!. If you do not have the latest build, you can download it from www.act.com/downloads. This site requires a login, so you may need to quickly create a profile.

 

Also, if you have already uninstalled and reinstalled ACT! to no avail, then another possibility may be a damaged Lotus Notes installation.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Solution
Accepted by dlunceford (Moderator)
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Can not send mail from ACT! 2006 through Lotus Notes 6.5

You might also try the suggestions in KB Article 14561. Also make sure you have the latest build of ACT! 2006, which is 8.0.2. You can check this from Help/About ACT!. If you do not have the latest build, you can download it from www.act.com/downloads. This site requires a login, so you may need to quickly create a profile.

 

Also, if you have already uninstalled and reinstalled ACT! to no avail, then another possibility may be a damaged Lotus Notes installation.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 20
Country: United States

Re: Can not send mail from ACT! 2006 through Lotus Notes 6.5

Hi Greig,

 

I just want to say thank you for teh help. It took a while but between downloading and installing version 0.2 and following the steps referenced under Answer ID 13615 ( windows XP SP2) I was able to solve the problem. And just in time before my trial period ran out!

 

Cheers,

 

 

New Member
Posts: 20
Country: United States

Re: Can not send mail from ACT! 2006 through Lotus Notes 6.5

Hi Greg,

 

I am using the same header as I did several months ago because I am experienceing the same or at least a similar problem. When I first reported this problem you advised that I down load a patch or up grade Act802Stdandupgrade.exe, which I did and then Act worked well with lotus notes. Yesterday , all of a sudde, when I attempted to send an e-mail form Act I got a message stating"The e-mail system has nto been set up..... Would you like to set up and email system now?". I went to Properties/E-mail to set up Lotus Notes but it was no longer present as an option. After much digging around and trying to trouble shoot the problem I decided perhaps there was a currupted file so I uninstalled Act, rebooted and reinstalled Act 2006 and then the upgrade noted above.At this point Act still does not show Notes as an option in the e-mail set up, only internet mail, Outlook Express or MS Outlook. I am required by my employer to use Notes for business correspondence, so this is a desperate situation. Please help if you can.

 

Thanks,

 

 

New Member
Posts: 20
Country: United States

Re: Can not send mail from ACT! 2006 through Lotus Notes 6.5

Graig, Here is some additional information. I went to http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1666... and followed all of the instruction, checking every step. The registry Keys matched, the INI and ID files were where they should be as is the ame file. I added the environmental value as directed. After rebooting this still did not solve the problem. Notes is sitll not visable as an option in teh Tool/preferences/email set up.