Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can not open attachements from History folder in ACT 2012

New Member
Posts: 5
Country: United States

Can not open attachements from History folder in ACT 2012

We upgraded from ACT 2007 to ACT 2012. All the attachements that we created when we were on the older version are there but when we open the history and are in the "Edit History" window and click on the attachment link to open up the word document attachement, we get the following.

 

 

I have several years of attachments there that I really need. All the attachments came over with the new database. We just cant open them.

 

Any Suggestions for me?

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Can not open attachements from History folder in ACT 2012

Some things to check...

- using Windows Explorer, browse to the Attachments folder:

    1. Check the size of the files (are they 0kb)

    2. Double click on an attachment and attempt to open  (successful or not)

 

If able to open directly from Attachments folder:

- if this is multi-user database, do all users experience this?

- check the Windows Event Viewer for addtional error messages

- if you add a new attachment, does it also have the same issue?

 

For background information:

- Is this a shared database?

- What operating system(s) are the computers accessing the database?

 

 

 

Greg Martin
Sage
New Member
Posts: 5
Country: United States

Re: Can not open attachements from History folder in ACT 2012

Hi Greg, I checked each of these:

 

- using Windows Explorer, browse to the Attachments folder:

    1. Check the size of the files (are they 0kb) No, they are all sized as they origonally were.

    2. Double click on an attachment and attempt to open  (successful or not) Yes, they open directly in either word or outlook (whichever they were created in)

 

If able to open directly from Attachments folder:

- if this is multi-user database, do all users experience this?   This is a multi-user with 5 users. All have the same issue.

- check the Windows Event Viewer for addtional error messages There were a couple of errors with the Sage Act! Scheduler but that's it. The error message was:

Service cannot be started. System.Exception: Unable to start scheduler service. ScheduledItems count is less than or equal to 0.
   at Act.Scheduler.SchedulerService.OnStart(String[] args)
   at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)

- if you add a new attachment, does it also have the same issue? New Attachments work fine.

 

For background information:

- Is this a shared database?   yes this is a shared database with 5 users

- What operating system(s) are the computers accessing the database? Database installed on a Micosoft Server 2011. Users are either Windows 7 x64 and one Windows XP.