Community
Showing results for 
Search instead for 
Do you mean 
Reply

Can not create contact from Company

New Member
Posts: 12
Country: USA

Can not create contact from Company

When I attempt to create a contact from a company nothing happens.  No window.

 

1. Act 2011

2.  All relevant contact \ company fields are linked

3.. Done repair\integrity check several times.

 

Can anybody help me.  When I manually create a contact the company\address info does not copy over.

New Member
Posts: 12
Country: USA

Re: Can not create contact from Company

Anybody ?

 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Can not create contact from Company

[ Edited ]

Hello jtwilber,

I believe this may be due to a reported issue in ACT! 2011-2012. This can be caused by you having a contact field that is linked to company field, where the contact field is a required field, but there is no data in the linked company field.

 

Example:

You have a contact field called "Industry"

You have a company field called "Industry"

You have linked the two fields together

The contact field is a required field (must have data in it)

The company field is not and has no data in it for the company record you are trying to create a contact from

 When you try to create a contact from a company and that "Industry" field is empty, then nothing happens

 

The workaround is to add data to the linked field (in this example "Industry") for the company you are trying to create a contact from

 

There is no solution for this issue in ACT! 2011-2012, but the issue was fixed in ACT! 2013.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 12
Country: USA

Re: Can not create contact from Company

Thanks for reply.  I only have the original fields in Company\Contact.  All linked fields are "Allow blank" except for Company in Company which defaults to required.

 

I gotta say I'm not moved to upgrade with the bugs I keep running into in 2011.  Now my email does not open when I click email.

 

Argggg