Community
Showing results for 
Search instead for 
Do you mean 
Reply

Calendar

Accepted Solution Solved
New Member
Posts: 4
Country: USA
Accepted Solution

Calendar

My calendar is not displaying properly.  I have reinstalled Act and it still is the same.  The calendar doesn't show up at all.  Only the row of mini calendars at the top.

Does anyone have any suggestions?


Accepted Solutions
Solution
Accepted by topic author jreib
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Calendar

[ Edited ]

This could be due to the ACT! preferences file being damaged by your video settings.  Go to your video properties (right-click on your Windows Desktop and choose Properties). Go to the Settings tab and click the Advanced button.  Of your DPI setting is higher than 96, this can cause the issue.

To reset the preferences file:

- Close ACT! and all other running programs 

- Go to Start/Run and type in "actdiag"...this will open ACT! Diagnostics

- Go to Tools/Delete Preferences....this will create a new preferences file

- Close ACT! Diagnostics and reopen ACT!

 

Message Edited by ghollister on 10-21-2008 05:31 PM

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Solution
Accepted by topic author jreib
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Calendar

[ Edited ]

This could be due to the ACT! preferences file being damaged by your video settings.  Go to your video properties (right-click on your Windows Desktop and choose Properties). Go to the Settings tab and click the Advanced button.  Of your DPI setting is higher than 96, this can cause the issue.

To reset the preferences file:

- Close ACT! and all other running programs 

- Go to Start/Run and type in "actdiag"...this will open ACT! Diagnostics

- Go to Tools/Delete Preferences....this will create a new preferences file

- Close ACT! Diagnostics and reopen ACT!

 

Message Edited by ghollister on 10-21-2008 05:31 PM

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 4
Country: USA

Re: Calendar

I did it.  When I reopened ACT, I can't find my database.  Any suggestions?

Thanks!

 

Moderator
Posts: 4,395
Country: USA

Re: Calendar

Go back to actdiag and select Database -> Database List.  Find the name of your database and scroll to the right.  It will show the path in which the database is stored in.

New Member
Posts: 4
Country: USA

Re: Calendar

Thanks!

I tried again after I sent the last post.  Everything seems to be ok.  My database opened and my calendar displayed properly!!

New Member
Posts: 1
Country: United States

Re: Calendar

I tried this solution and it did not work. We have 4 copies of ACT 2008 networked and only 1 of the PCs will not display properly.

 

 

Moderator
Posts: 4,395
Country: USA

Re: Calendar

Sometimes actdiag will not delete the preferences.  Follow the KB article below on how to manually delete the preferences.

 

Calendar View Shows All Mini Calendars

New Member
Posts: 2
Country: United States

Re: Calendar

Will the new version (11.1) fix this calendar problem caused by the preference file?  The kb solution didn't filx mine, I coundn't find the preferences file following the instructions for removing it manually, and finally had to have service do it (chargeable).  Now another user is having the same problem with no results in trying to fix it himself. 
Moderator
Posts: 4,395
Country: USA

Re: Calendar

No, upgrading will not resolve the issue.  The issue is caused by having your Windows DPI set to large.  Set your DPI to normal by following the KB.

 

Manually delete preferences:

  1. Go to Start and select Run
  2. Type in %appdata% and click Ok. 
  3. Once the folder comes up, navigate down to the following folder \ACT\ACT for Windows <version>
        For Vista: \Roaming\ACT\ACT for Windows <version>
  4. Delete the following files if present: preferencesBak.XML, preferencesBak3.xml, preferencesBak6.xml, preferencesBak9.xml
  5. Open the Preferences folder and delete USPreferences206.xml and USPrefrences208.xml.old

 

New Member
Posts: 2
Country: United States

Re: Calendar

My DPI is set to 96.  Your manual delete instructions work, though.  Thanks.