Community
Showing results for 
Search instead for 
Do you mean 
Reply
Accepted Solution

Calendar

Copper Elite Contributor
Posts: 139
Country: United States

Re: Calendar

I was having this same problem. Everything was working OK but I had to create a new database due to some importing problems from Outlook. When I finally got everything OK, I had this calendar display problem.

 

My DPI is set to 120, and I manually deleted the Preferences as per the instructions below. Once I did this and restarted ACT!, it was fixed.  Smiley Happy

New Member
Posts: 1
Country: USA

Re: Calendar

Dave-

  I have tried all these and none work. Could it be anything else?

Jim

New Member
Posts: 2
Country: USA

Re: Calendar

Re: ACT! by Sage 2009 (11.0) Version (Windows 7 Professional)

On 11/08/2011 I had to reinstall ACT from a older Windows XP PC to a new Windows 7 Premium.

I called your support center and paid to have this procedure to be done correctly. Sadly a few day later I too find that I cannot open my calendar functions only the mini calendar and many times even when doing this it causes for laptop to lock up.

Having Windows 7 I do not find that I have a Start/RUN way of following your solutions to this solution as previously stated in the inquiry and fix.

Please advise and also would upgrading to ACT 2012 correct this problem.

The re-activation code # is:

Activation Code: 4418-EBDE-331E-0030-A38E

11/08/2011

Thanks in advance

Mike

 

 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Calendar

Hello Mike,

Welcome to the Sage ACT! Online Community!

 

This is generally a sign of corrupted preference files, caused by a customized monitor DPI setting.

 

A Windows 7 operating system will not have the Run option, but you can use the 'Search' option from the Start menu.  Here are the same instructions updated for Windows 7.

 

Manually delete preferences:

  1. Go to Start and use the Search field
  2. Type in %appdata% and press Enter. 
  3. Once the folder comes up, navigate down to the following folder \ACT\ACT for Windows <version>
    For Vista: \Roaming\ACT\ACT for Windows <version>
  4. Delete the following files if present: preferencesBak.XML, preferencesBak3.xml, preferencesBak6.xml, preferencesBak9.xml
  5. Open the Preferences folder and delete USPreferences206.xml and USPrefrences208.xml.old

You can also view the following article for additional information: KB Article 21042.

 

 

Greg Martin
Sage
New Member
Posts: 1
Country: USA

Re: Calendar

I did this and still can not view calendar properly.  Is there any other way.  Do I need to change dpi if I am higher?

I am Win 7 and do not know where to find.  Please help. 

Highlighted
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Calendar

Hello Kris,

Welcome to the Sage ACT! Online Community!

 

Yes, if the DPI is customized - you will want to change it and then rebuild the preferences.  The following article has instructions for Windows 7: KB Article 21042

Greg Martin
Sage