Community
Showing results for 
Search instead for 
Do you mean 
Reply

Calendar default pop-up

Copper Contributor
Posts: 58
Country: United States

Calendar default pop-up

Using Act 2012: I go to "Follow Up" when completing a call to a contact. The "Schedule" screen appears and the first box that pops up is the TIME to do the task. I would expect the DAY (calendar) to pop up first but since it doesn't, I go all the way through the various pop-up fields and then have to go BACK to the calendar box to change the date of the call (which always defaults to TODAY!).

What am I missing? I never made any changes to the settings and this is the same issue I have with Act. 2009.....

 

thanks

Jeff

Jeffrey Anshel
Bronze Super Contributor
Posts: 1,170
Country: USA

Re: Calendar default pop-up

Check your scheduling preferences from the Tools menu - sounds like you may have flagged the Start Time under "Automatically Display Drop Downs for these fields" for the Call activity type.

 

I have none of those items checked on any of my activities, and my schedule box always hilights the Activity Type first...  Then I just tab through the date, etc.

Copper Contributor
Posts: 58
Country: United States

Re: Calendar default pop-up

Let's see- I checked my preferences under Scheduling and ALL of my activity types (call/appt/meeting, etc) have "Automatically Display Dropdowns for this activity" checked under Start Date. I take that to mean that Start DATE does drop down automatically (which is what I want). BUT IT DOESN'T! Whereas Start Time ALWAYS does....as do the other fields I indicated.

 

What am I missing here?? I guess the "workaround" would be to uncheck them all and go through them manually but this program is supposed to make my day go QUICKER, not longer......

 

thanks for the feedback

Jeff

Jeffrey Anshel