Community
Showing results for 
Search instead for 
Do you mean 
Reply

Calendar View

Accepted Solution Solved
New Member
Posts: 1
Country: United States
Accepted Solution

Calendar View

Recently my calendar view changed.  When I hit the monthly calendar view I see April 2011 on the top left followed by every month till September 2011.  All I want to see is May 2010 and any appointments I have, any suggestions?

Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Calendar View

Message from Kevin that when attempting to delete the 'Act for Windows 10' folder, received message that Access Is Denied.  This

 

 

To bypass this message:

- Close the Act! program

- Open the Act for Windows 10 folder (full path shown in the previous article)

- delete the following folder: 'Preferences'

- delete the following files:

  'preferencesBak.xml'

  'preferencesBak3.xml'

  'preferencesBak6.xml'

  'preferencesBak9.xml'

 

- reopen Act! and receive Getting Started wizard

Greg Martin
Sage

View solution in original post


All Replies
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Calendar View

Hello Kmontoya,

Welcome to the Act! Online Community!

 

The issue you are having is caused by corrupted Act! Preference files.  This can be resolved by recreating the preference files.  For instructions on this procedure, visit this link: Mini Calendars/Rebuild Preferences

 

If you have Act! integrated with Outlook you will not need to follow the steps to backup the email system.  Also, I recommend that you skip the Actdiag steps and use the 'Alternate Solution - Manually Delete Act! Preferences' section.  Before deleting the Preferences be sure to note the location of your Act! database PAD file, this can be found in the Help > About Act! screen.

 

Be sure to check the DPI settings for you monitor and adjust them accordingly before deleting the Preference files.  Instructions are within this same article.

Greg Martin
Sage
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Calendar View

Kevin,

I got your message that you are still seeing the mini-calendars.

 

Just to make sure of the steps you took:

1. close Act

2. set DPI settings to 96 (normal)

3. manually rename or delete the 'Act for Windows ##' folder (from %appdata% folder as referenced in the earlier article)

4. reopen Act! and you will see the Getting Started Wizard (to set up email and database)

 

If you did not see the Getting Started Wizard there are Preference files that did not get deleted.

Go through these steps and let us know the results.

 

Greg Martin
Sage
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Calendar View

Message from Kevin that when attempting to delete the 'Act for Windows 10' folder, received message that Access Is Denied.  This

 

 

To bypass this message:

- Close the Act! program

- Open the Act for Windows 10 folder (full path shown in the previous article)

- delete the following folder: 'Preferences'

- delete the following files:

  'preferencesBak.xml'

  'preferencesBak3.xml'

  'preferencesBak6.xml'

  'preferencesBak9.xml'

 

- reopen Act! and receive Getting Started wizard

Greg Martin
Sage
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Calendar View

Received message from Kevin that deleting the Preference files listed has resolved the issue.

Greg Martin
Sage
Copper Elite Contributor
Posts: 175
Country: USA

Re: Calendar View

I tried this. It doesn't work for me. Is it because I don't have a preferences folder in Premium version 2011?