Community
Showing results for 
Search instead for 
Do you mean 
Reply

CONTACT REPORT FOR CURRENT CONTACT COMES UP BLANK

Accepted Solution Solved
Copper Contributor
Posts: 10
Country: United States
Accepted Solution

CONTACT REPORT FOR CURRENT CONTACT COMES UP BLANK

I am using Act Pro 2011.  When I go to contact report and check for a preview of the current contact, the form comes up with my header information but the contact information is blank.  If I do the same thing for the current lookup the same thing happens.  But when I ask for a report of all contacts, the contact information is there.  Any suggestions?


Accepted Solutions
Solution
Accepted by topic author Sbrell
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: CONTACT REPORT FOR CURRENT CONTACT COMES UP BLANK

Make sure you change the setting for the Detail section.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: CONTACT REPORT FOR CURRENT CONTACT COMES UP BLANK

The default for that report is to not include the contact if the subreports are empty. You can edit the template and change the Hide on empty subreports property for the detail section of the main report.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Copper Contributor
Posts: 10
Country: United States

Re: CONTACT REPORT FOR CURRENT CONTACT COMES UP BLANK

Thanks, Roy.  I went to Reports and to the Report Designer.  I clicked on Contact Report and changed the Hidesubreport field to No and saved the file.  When I went back to do the single contact report, I still got a blank page.  When I went back into the Report Designer, it had defaulted back to Yes.  Any suggestions?  Thanks.

 

Sue

Solution
Accepted by topic author Sbrell
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: CONTACT REPORT FOR CURRENT CONTACT COMES UP BLANK

Make sure you change the setting for the Detail section.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Copper Contributor
Posts: 10
Country: United States

Re: CONTACT REPORT FOR CURRENT CONTACT COMES UP BLANK

Thank you for your help on this.

 

Sue

New Member
Posts: 1
Country: Canada

Re: CONTACT REPORT FOR CURRENT CONTACT COMES UP BLANK

I am having the exact same problem all of a sudden for a report that was working flawlessly for a month.  It continuously reverts back to hide if blank for the subreport settings and will not print or capture the contact notes for the record. No matter how many times I reset to no, it reverts to yes. I can reset to no, preview the report from the edit template screen and it will be fine. But once I save the report template changes, and run the report it does not work.  I reopen to edit and bam-its set to yes again.

 

All the while the details section is set to no for hide if empty subreport. Help