Community
Showing results for 
Search instead for 
Do you mean 
Reply

Browse Button

Accepted Solution Solved
New Member
Posts: 2
Country: USA
Accepted Solution

Browse Button

I have installed Act! on a second computer and there are no browse buttons on the Contact page next to the Contact and Company fields.  How do I correct this?


Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: USA

Re: Browse Button

Well done Greg!  Your suggestion solved the problem.

 

Thanks again.

 

Norm Stow

View solution in original post


All Replies
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Browse Button

Hello Normstow,

Welcome to the Sage ACT! Online Community!

 

The issue you are describing can be caused by having the monitor DPI settings set to something other than the default.  Here is an article with further information and instructions for setting the DPI settings: KB Article 26349

Greg Martin
Sage
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
New Member
Posts: 2
Country: USA

Re: Browse Button

Well done Greg!  Your suggestion solved the problem.

 

Thanks again.

 

Norm Stow