Community
Showing results for 
Search instead for 
Do you mean 
Reply

Big red crosses and 'Buffer' error message ?

New Member
Posts: 1
Country: UK

Big red crosses and 'Buffer' error message ?

Hi

 

I have been using act for 18 months now and regularly experience some big red crosses spanning dialogue boxes and screen layouts with a Buffer error message. It can happen at any time and during any function, but always appears when i carry out a number of outgoing emails.

 

I have tried ACT help but they say its a known problem which is logged for attention in the US.

 

I dont belive this software has such a basic and fundamental problem and is sold by the manufacturer with a known fault. Has anyone else experienced this and is there a fix that you know of?

 

Cheers

 

 

 

Tom

Nickel Elite Contributor
Posts: 595
Country: USA

Re: Big red crosses and 'Buffer' error message ?

Most likely a case of depleted system resources. It  could be a hardware or configuration problem.
Roy Laudenslager
ACT! Certified Consultant
Techbenders
royel@techbenders.com
New Member
Posts: 4
Country: United States

Re: Big red crosses and 'Buffer' error message ?

[ Edited ]

Hey fellas,

i had the exact same problem occur yesterday when customizing my tabs. not only did the same crosses and buffer message appear on my screen, but ALL of my tabs disappeared!!!! i have tried to fix it according to the link on this blog by checking my DPI and it's fine. i also used the information in the link referring to changing the contact splitter. When i enter contactsplitterpos in the note pad i get an error message that says it can't find it!!?? Any ideas on how to remedy this situation would be greatly appreciated! i am about to pul my hair out!!

 

TIA

Jrod444

 

 

 

Content edit.  Please keep it courteous.

Message Edited by dlunceford on 08-13-2008 11:26 AM