Community
Showing results for 
Search instead for 
Do you mean 
Reply

Backup & Restore

New Member
Posts: 2
Country: United_Kingdom

Backup & Restore

Product: Act Pro 2013, SP1

Version: 15.1.108.0

Server 2012 R2 (New Server)

Server 2008 R2 (Old Server)

 

 

We are the process of moving onto a new server platform this weekend and have encountered some problems with the backup and restore process of Act 2013 Pro databases.

 

We have 2 databases:

 

  • The first smaller one, backed up and restored OK but we cannot share it - we receive the error: “The Path is not of legal form” when trying to share from the new server. We have tried several “fixes” mentioned on the support site with no luck, one including dismounting the databases and copying the data files into a my documents act location. We can access it fine from the server.

 

  • The second larger one, backed up OK but will not restore – we receive the attached error message (screenshot attached). We have using the ACTDiag tool, checked the database, repaired the database, and reindexed, and rebuilt on the source server - all completed with no problems. It opens fine on the old (source) server, and never had any issues.

 

We really need to be live Monday, I have emailed support but was wondering if anyone had any ideas?

 

Thanks everyone!

Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Backup & Restore

Try starting ACT! on the server by right clicking on the ACT! icon and selecting run as administrator from the context menu.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 2
Country: United_Kingdom

Re: Backup & Restore

Hi,

 

This didnt fix the sharing error. Just tried

Or were you suggesting it might fix the restore issue?

 

Thanks,

 

 

Administrator
Posts: 4,024
Country: United_Kingdom

Re: Backup & Restore

Hi Alex,

For the first issue, can you confirm you have completed all the steps suggested the following Knowledgebase without success? http://kb.act.com/app/answers/detail/a_id/34146

Are you restoring the databases back into Act 2013, or are you planning to upgrade the database into a newer version of Act.
Bronze Elite Contributor
Posts: 1,409
Country: United_Kingdom

Re: Backup & Restore

Had the same 1st  issue this morning after doing a Syscom repair on SQL. Restarting the server fixed the issue.

 

With the 2nd issue - Can you confirm you are doing a restore as and not just a restore. Is the version of ACT including service patches etc exactly the same on both machines. It can work with a later version but not an earlier version or one that has not been patched.