Community
Showing results for 
Search instead for 
Do you mean 
Reply

Backup Failed

Tuned Listener
Posts: 10
Country: Canada

Backup Failed

The following error occurred during backup.  The backup was cancelled.  The parent's full name is too long for item

 

Does anyone know how to fix this problem?  I can't seem to do a backup anymore.  Any assistance greatly appreciated.

 

I'm using Act! by Sage 2009 (11.0) Version 11.1.183.0, Hotfix 1.

 

Thanks!

Copper Elite Contributor
Posts: 118
Country: United_Kingdom

Re: Backup Failed

Have you been able to create backups for this database successfully in the past? If so, have you changed any of the parameters (at all) since the last successful backup was made? Does the database have a particularly long name?

 

You might want to try using a shorter 'path' to a local folder in which to create the backup file. Can you create a folder on the root (C:\ drive) of your machine and use that as the target folder?


Will Ingleby
ACT! Certified Product Specialist

Solutions for Accounting & CRM (UK)

ref
New Member
Posts: 4
Country: Canada

Re: Backup Failed

Thanks for the suggestion.  Yes, I've done backups with this software before.  Recently I moved the database from one laptop to another.  Everything seems to work properly except the backups.  I tried backing up to local C drive but got same result - file name too long.  Not sure what would cause this, like I said, everything else seems to perform just as it did on the other laptop.
Copper Contributor
Posts: 91
Country: United States

Re: Backup Failed

 Is there anything unusual about the path folder names where the database files are stored? I had Act! give a strange error once on a computer that had an apostrophe in one of the parent folder names where the database was stored.
Tuned Listener
Posts: 10
Country: Canada

Re: Backup Failed

Tried changing the name a few times, even changed the drive but no luck - still get same message.
Astute Commentator
Posts: 21
Country: USA

Re: Backup Failed

I have the exact same problem and I'm using 10.0.3.182, Hotfix 1.  Nothing has changed in my database or back up procedures other than I haven't backed up in a couple of months. There is a very long file with the lnk extension that seems to be causing the problem. Do you have any idea what's causing this, and What's a good work around?

David Hamacher
Get Better Sales
davidham369@gmail.com
508.435.9999
Astute Commentator
Posts: 21
Country: USA

Re: Backup Failed

So, I made a copy of the database with a new name and did a check and repair and apparently it broke the link because it's now backed up successfully...any idea what causes the link?
David Hamacher
Get Better Sales
davidham369@gmail.com
508.435.9999