Community
Showing results for 
Search instead for 
Do you mean 
Reply

Avtivities don't show up on activity report

New Member
Posts: 5
Country: United States

Avtivities don't show up on activity report

I am having a problem where the activities are not showing up on the avtivity report. The activities are listed on the calendar, and they are not private, but they still are not showing up for some reason. Any help would be greatly appreciated.
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Avtivities don't show up on activity report

When running the report, on the Define Filters screen, choose All Users on the General tab. If the activities you want on the report are cleared, then make sure the "Include cleared activities" box is checked under the Activities tab.

 

Also, if you run another report with Activities on it, such as the Contact Report, do the Activities show

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 5
Country: United States

Re: Avtivities don't show up on activity report

I ran the report again and made sure the settings were correct, but it still didn't turn out right. The report contains 183 pages and had a few activities listed on page 15 and a few listed on one other page. It was missing all the avtivities that are listed on the calendar. When I printed the contact report it had avtivities listed on it at the bottom of the page.
New Member
Posts: 5
Country: United States

Re: Avtivities don't show up on activity report

Something I noticed on another report, the task report, is that the tasks don't show up when I run the report. I can go in the task list and see all the tasks. I can even look at tasks for different users, but they don't show up on the report.

Platinum Elite Contributor
Posts: 6,652
Country: USA

Re: Avtivities don't show up on activity report

If you can see them on the tasklist view but not in the task list report, them it must be a problem with the way you are setting the runtime filters in the report because, unless you have modified the report, I know that the report works.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 2
Country: United States

Re: Avtivities don't show up on activity report

[ Edited ]
rtcoop did you find a solution for this problem? I am having the same problems. It is ACT! that is the problem not that we are setting things up wrong or not following directions, etc. like these ACT! people are saying. I am getting sick of seeing that it is something we must be doing wrong when if you search this issue several people are having it and following what ACT! [Edited: Please post courteously] is saying and it is still not working. Let me know. Thanks
Message Edited by ghollister on 08-28-2009 11:54 AM
Platinum Elite Contributor
Posts: 6,652
Country: USA

Re: Avtivities don't show up on activity report

With all due respect, I have to disagree. If the report hasn't been modified and the activities aren't private, then the activities will print in the report PROVIDED the correct filter settings are used. I have tested the report myself and know that it works.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 5
Country: United States

Re: Avtivities don't show up on activity report

I thought I posted this already, but obvoiusly I didn't. I ended up finding the problem. I had edited the Avtivity report to show an extra field that the sales people wanted. In doing so I increased space between the sections so I could see what I was doing. Little did I know this actually puts white space on the report! I had 1 activity every 5 or 6 pages, and the only thing I could think of that I changed was the Avtivity report layout itself. All I did to correct the issue was go back in and edit the Activity report and made sure there was no white space between the sections.