Community
Showing results for 
Search instead for 
Do you mean 
Reply

Automatically Roll Over Not Working

Astute Commentator
Posts: 40
Country: USA

Automatically Roll Over Not Working

Maybe I am wrong on this, so maybe I just need some clearification.

 

I have ACT to "automatically" roll over stuff if it isnt checked off.

 

However it seems to prompt me the next day with a popup asking me if I want it to roll over... it doesn't just do it automatically.

 

Any way to disable the prompt?

 

Or is there anyway to assign to prompt to a specific user? (Such as like a secretary)

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Automatically Roll Over Not Working

The verbiage can be a bit confusing, but that is actually the way automatically rolling over works - with the prompt to roll them over. When the option to automatically roll over is disabled, you will not get a prompt and would have to go to the calendar and reschedule the items individually.

There isn't an option that will roll over the items to the current day without a prompt.
Greg Martin
Sage
Astute Commentator
Posts: 40
Country: USA

Re: Automatically Roll Over Not Working

Thanks Greg,

 

You are a huge help as always!

 

One more question. Is there anyway to designate the user who is given the roll over popup. It always seems to be given to our President, and he really isnt on daily, hence not getting things to roll over day by day.

 

Thanks again

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Automatically Roll Over Not Working

The roll over prompt should be appearing for the user for which the activity is scheduled.

- If you schedule the activity and don't change the 'Schedule For', it should be appearing for you.
- If you schedule the activity and change the 'Schedule For' to someone else, that person will get the prompt.

Are you experiencing something different?
Greg Martin
Sage