Community
Showing results for 
Search instead for 
Do you mean 
Reply

Attachments missing in history using Outlook 2003

New Member
Posts: 5
Country: USA

Attachments missing in history using Outlook 2003

With Outlook 2003 setup as my email program if I use the tool bar button to attach an email to a contact the email attaches but attachments that came with the email are not there.   I went to preferences and under the "Attaching email options" it is grayed out so I can not change it to "Always save file".  If I change to the "Act Email" verse Outlook I can attach from the Act Email program and it works fine.  I just don't want to switch back and forth to solve this issue.

 

Any help would be appreciated.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Attachments missing in history using Outlook 2003

You may need to make that this option is selected in either Outlook or ACT!

 

ACT! 2007-2008

- In Outlook, go to Tools/Options and choose the ACT! tab

- Make sure your history option is to record entire e-mail as an attachments

 

ACT! 2009

- In ACT!, go to Tools/Preferences/Email, then click E-Mail System Setup

- Click Next until you get to screen 5 of 7

- Make sure the option you choose is "E-mail subject, message and all attachements"...click Next

- Choose the same option on this screen as well

- Complete the wizard, then click OK to close the Preferences screen

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.