Community
Showing results for 
Search instead for 
Do you mean 
Reply

Attachment in use ACT!2011 Office2010

Copper Contributor
Posts: 136
Country: USA

Attachment in use ACT!2011 Office2010

My customer has the following issue. Cannot edit and save a word document which was previously attached to a contact. When we try to save the document, the error ocurs that the file is in use.
This file is not in use by any of the other users.

 

Steps to reproduce:

Write - select any template

in Word: File - Quick print and create history as attachment to ACT!

Close Ms Word

Open the attachment from the contact detail.

Try to edit and save the file

Error File is in use

 

Has anyone seen this issue before?

It looks like this article but my issue is in ACT!2011 and Office 2010

 

Thanks,
Inge van Gemert
ACT! Certified Consultant
The Netherlands
inge@inkey.net
Copper Contributor
Posts: 34
Country: Australia

Re: Attachment in use ACT!2011 Office2010

I have had the same problem in 2010 and with office 2007. No-one has been able to resolve it. For me sometimes it works but most times it doesn't. My database is on a server and I am on a client. SBS2003 and winxp.

New Member
Posts: 1
Country: Netherlands

Re: Attachment in use ACT!2011 Office2010

Hello,

 

I have the same problem. 

 

ACT 2011 creates automatically a share like  "databasename-database files".  Now as you can see there is a space between the databasename and the word files. Office 2007 and Office 2010 can only work with this if the fqdn is used to go to the share so \\server.domain.local\databasename-database files. 

 

Now you can't change the path to the share with ACT!2011 you can only chose between IP or HOSTNAME. 

 

So a solution would be if we can manually type the path to the share. 

 

I hope that you can understand what a mean.

 

 

Copper Contributor
Posts: 14
Country: United Kingdom

Re: Attachment in use ACT!2011 Office2010

Hi,

 

This may depend on the version of Windows you are running.

 

If you are running Windows 7 then look on disabling the homegroup option as this tries to share out shares with everyone on the same network as yourself.

 

Try disabling the antivirus solution on your computer because what it is doing is essentially locking the file to be edited.

 

As for the hosting on a server, make sure that the directory has full write permissions for the users everyone and anonymous (if your network allows this to happen).

 

Good luck.