Community
Showing results for 
Search instead for 
Do you mean 
Reply

Attaching Word in History

Copper Contributor
Posts: 16
Country: United States

Attaching Word in History

The option to Attach Document to History is not an option (grey out). I'm using 2011 and office 2007. Previously I had to use File/Print/Quick Print for it to work and now that doesn't work.

 

Help!!

 

 

Copper Contributor
Posts: 12
Country: USA

Re: Attaching Word in History

Try removing Word as your default word processor from preferences, hit ok.  Go back to preferences and add it back in and see if the functionality returns.

James Burlew
Certified ACT! Consultant, Trainer, Developer & Hosting Provider
www.designr1.com
(877) 755-9029

Follow us on:


Want to know more about Hosting ACT! in the Cloud? Click Here!
Employee
Posts: 18
Country: USA

Re: Attaching Word in History

Hi James - This solution did not work for us but what i did find was if you toggled no then back to yes it becomes an option.

 

Thank you for your post. Smiley Happy

New Member
Posts: 1
Country: USA

Re: Attaching Word in History

I attempted this procedure and was unsuccessful.  However, I did note the following:  In the CREATE HISTORY pop-up window, under the Record History Section, if I chose "No, do not record history" button, then chose "Yes, record history", the ATTACH DOCUMENT TO HISTORY selection box is no loger greyed out and can now be selected.  Essentially, by toggling the choices from NO to YES will enable document attachment to the history.