Community
Showing results for 
Search instead for 
Do you mean 
Reply

Attach to act contacts stopped working

Accepted Solution Solved
Copper Contributor
Posts: 24
Country: United States
Accepted Solution

Attach to act contacts stopped working

Set-up:

WIN7

Outlook 2010

Act! 2011

 

Been using Act 2011 since it came out. Attaching inbound emails using the add-on has worked flawlessly until today.

 

Problem: Add-on menu for attaching an email to an Act Contact is still there, however the top menu selection is grayed out (the one where you can attach to an existing contact).

 

Usually, selecting the top menu item brings up a dialog box allowing me to confirm the auto-selection of the sender, if it already exists.

 

I can, however, exit the email, highlight it in my inbox, then select the add-on menu bar from that screen. The menu selection for that menu group is NOT grayed out and works per usual.

 

I have "reset" the menu bar options in Outlook several times, stopped-restarted the Act.Outlook.Service.exe with reboot a couple of times, and checked all the options and preferences in Act. I have run out of ideas on why this stopped working and what I can do about it.

 

Any suggestions?

 

Barry E. LaDuke
LaDuke Radiant Sales
Portland, OR 97222

http://www.LaDukeRadiantSales.com

Accepted Solutions
Solution
Accepted by topic author BarryLaDuke
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 16
Country: United States

Re: Attach to act contacts stopped working

Ok, I had the same problem and went through all the KB's, registry stuff, uninstall-reinstall, firewall, etc.

Turns out that my preferences were not set up properly.
My solution:
-go to Tools
-select Preferences
-go to Admin
-under Attachments, make sure BOTH boxes are checked.

This worked for me.

View solution in original post


All Replies
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Attach to act contacts stopped working

The fact that it is available on one screen tells us the add-in hasn't been disabled (a good thing).  Since you are running a Windows 7 operating system, a good place to start looking at is the Windows UAC (User Access Control) option. 

 

Try disabling the UAC option and test: KB Article 25665

Greg Martin
Sage
Copper Contributor
Posts: 24
Country: United States

Re: Attach to act contacts stopped working

UAC was already disabled.

 

Any other thoughts?

Barry E. LaDuke
LaDuke Radiant Sales
Portland, OR 97222

http://www.LaDukeRadiantSales.com
Astute Commentator
Posts: 7
Country: United States

Re: Attach to act contacts stopped working

Having the same issue.
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Attach to act contacts stopped working

I've tested disabling/renabling the ACT! add-in and can't reproduce the results you are seeing.  I get either both are enabled or both are disabled, I can't get a mix of enabled/disabled depending on Outlook screen.

 

Have you tried running a 'repair' on Office (through Programs and Features)?

Greg Martin
Sage
Copper Contributor
Posts: 24
Country: United States

Re: Attach to act contacts stopped working

I, too, can enable/disable the add-in, but still have the first menu item grayed out when actually inside an email message. I must exit the message, keep it highlighted, then select "add to contact" from that menu.

 

I noticed one anomoly, however: In the add-in manager, the dll file referenced does not have a full pathname - just the filename and extension. Is that normal?

Barry E. LaDuke
LaDuke Radiant Sales
Portland, OR 97222

http://www.LaDukeRadiantSales.com
Copper Contributor
Posts: 24
Country: United States

Re: Attach to act contacts stopped working

I'm still seeing a greyed out "Attach to Act Contact" on the add-on menu when selecting it from within an open email message.

 

Act has lots of great features, but twice as many bugs and costly support (except in these forums). I'v'e been using it for over a year and have lost track of how many hours away from real work I have to spend to chase gremlins.

 

I'm about ready to go to a hosted "cloud" system.

 

 

Barry E. LaDuke
LaDuke Radiant Sales
Portland, OR 97222

http://www.LaDukeRadiantSales.com
New Member
Posts: 5
Country: USA

Re: Attach to act contacts stopped working

Hi all-

 

We use Groupwise as our email client (although will soon be upgrading to Outlook), and I'm having a similar issue to what's described. I access email in ACT via the Internet Mail option. When I have my mail client (the ACT one) open, I am able to create a new contact from the sender or attach and email to sender, but every other attach option (attach to Contact, Group, Company) is greyed out. I don't remember this being the case prior to installing the update that fixed the email client (it had had a hard time authenticating and Sage Tech Support suggested installing the update), v. Sage ACT! Pro 2011 Version 13.1.111.0, Hotfix 1, vs. v. 13.0.

 

I'm not sure if this is the exact same issue, but it sounds pretty similar to me....

New Member
Posts: 5
Country: USA

Re: Attach to act contacts stopped working

Also, if it helps, I can still 'drag and drop' any email onto any contact I'd like it to attach it to.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Attach to act contacts stopped working

[ Edited ]

Hello akade,
Welcome to the Sage ACT! Community. What you are describing is a reported issue with the ACT! Email client...unable to attach files, contacts, etc. to an email. The only known workaround is the drag-and-drop, which you are already using. The cause of this issue has been identified and should be resolved in the next hot fix. I don't have a release date for this hot fix, but it should be before the end of this month.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.