Community
Showing results for 
Search instead for 
Do you mean 
Reply

Attach to Contacts Not Working

Copper Contributor
Posts: 25
Country: USA

Attach to Contacts Not Working

No matter how many times I try to attach an email from Outlook to my Act contacts, nothing happens. I go through the process by clicking the Add Ins after highlighting the email (I've also done it by first opening the email)... I click Attach to Act Conacts... I highlight the proper contact...  click the right arrow to move it to the right side of the double-sided box.... and click OK. Nothing happens. I check the contact;s history and nothing shows.I looked in my Preferences and "attach history" is selected. Any ideas, please? Thank you.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Attach to Contacts Not Working

What version of ACT! (the full build from Help | About)?

What version of Office?

Copper Contributor
Posts: 25
Country: USA

Re: Attach to Contacts Not Working

[ Edited ]

Thanks Mike.

 

I actually just solved this. I'm using Act 2012. Office 2010. It was a history issue. (See fix below.) I had over 10,000 files... over 500 megs jamming that folder! I don't know where they all came from because I just installed Act 2012. I have used earlier versions, but I don't think that old stuff would be in this 2012 folder, would it? In any event, I didn't have to add it back in (as it suggest... 10-15 items at a time, no less.) That would have taken me until I was, er, 98 years old?

 

It's working now.

 

Oh... and for anyone else with this issue... make sure that you're looking at the right timeperiod under History. If you've attached an email from 8 days ago, bear in mind that if you've selected LAST WEEK from the drop down tab in HISTORY, the email won't show. Seems obvious, but it's easy to overlook. Especially if you've tried adding the email TODAY... you might think it'll show if the TODAY FORWARD is selected, but it's based on the email date, not when you add it.  :-)

 

Thanks again, Mike!

 

 

 

 


History Queue Folder
This issue can occur if the ACT! History Queue folder is backed up. The History Queue is a directory that email messages "pass through" between Outlook and ACT!. If there are messages that have become stuck in the History Queue folder, this can prevent ensuing messages from passing through to ACT! history. Follow the steps below to clear up the History Queue:
  1. Close ACT! and Microsoft Outlook.
  2. Open Windows Explorer and browse to the following directory:

    Windows XP: C:\Documents and Settings\<user name>\Application Data\ACT\Act for Windows (version#)\History Queue
    Windows Vista, Windows 7: C:\Users\<user name>\AppData\Roaming\ACT\Act for Windows (version#)\History Queue


  3. Copy the History Queue folder and paste it to another location on your machine, such as your Desktop.
  4. Open the original History Queue folder and delete the entire contents of the folder
  5. Open your Windows Task Manager by going to your Start menu, selecting Run and typing intaskmgr. Windows Vista users will type this command in the Search box on the Start menu.
  6. Go to the Processes tab in the Task Manager, locate Act.Outlook.Service.exe, highlight it and click the End Process button. This will stop the ACT! Outlook Service.
  7. Browse to the following directory: C:\Program Files\ACT\Act for Windows.
  8. Locate the file Act.Outlook.Service.exe and double-click it to restart the service. Look under the Processes tab in the Task Manager again to verify the service is running.
  9. Send an email from ACT! to test if the emails are attaching to History.
  10. If successful, then you can go back to the copy of the History Queue folder you made in Step 3, and copy and paste the items from there into the original History Queue folder (see Step 2) a little at a time (perhaps 10-15 items). As the email messages get recorded into history, they will disappear from the History Queue folder.
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Attach to Contacts Not Working