Community
Showing results for 
Search instead for 
Do you mean 
Reply

Attach to ACT contacts is no longer working

Copper Contributor
Posts: 79
Country: USA

Attach to ACT contacts is no longer working

It just isn't working anymore.

 

I don't think I've done anything within ACT that would cause this to happen.  I'm wondering what I coul dhave done to Outlook, or to my laptop, that could have?

 

 

ACT Pro
Version of Act! 19.0
Office 365
Database is on my local machine (private database)
Operating system is Windows 10

Moderator
Posts: 451
Country: United_Kingdom

Re: Attach to ACT contacts is no longer working

Hi Craig,

 

Thank you for providing your version information. I would like to know if in Outlook you are able to see the 'Addins' from the top ribbon.

If you have an Addins tab but only 2 icons showing, I would recommend running through the article I have provided below as the address book maybe missing.

 

23022 Act! icons missing from Microsoft Outlook toolbar

 

Alternatively if this does not resolve the issue please preform the steps in this article: 19948 No history created or recorded when sending e-mail from Microsoft Outlook 2003 and later

 

I hope this information helps resolve your issue.

Copper Contributor
Posts: 79
Country: USA

Re: Attach to ACT contacts is no longer working

Thanks for the (very quick) reply!

 

I do have the full complement of 6 buttons, so I will perform the steps in the KB article you sent.

 

 

Craig

Bronze Elite Contributor
Posts: 1,410
Country: United_Kingdom

Re: Attach to ACT contacts is no longer working

Have you restarted your PC since you had this problem? If not restart and open ACT and see if they start to appear - but give time to work.

Copper Contributor
Posts: 79
Country: USA

Re: Attach to ACT contacts is no longer working

Thanks - I did a restart this morning.  Still not working.

 

I'll give it some time.

Bronze Elite Contributor
Posts: 1,410
Country: United_Kingdom

Re: Attach to ACT contacts is no longer working

In the bottom right hand corner of your screen you click on the up-pointing V arrow -This should show hidden icons.

 

Now look for a square box with a red circle with white cross in it. Click on this and it will show the progress of emails waiting to be linked to ACT.

 

Now you can see those that have been attached and those in the queue. This is normally set for showing 15 days actions,

 

Can you see the app and what is showing?

 

 

Copper Contributor
Posts: 79
Country: USA

Re: Attach to ACT contacts is no longer working

Hi,

 

No square box with a red circle with white cross in it.

 

 

Craig

Bronze Elite Contributor
Posts: 1,410
Country: United_Kingdom

Re: Attach to ACT contacts is no longer working

As Horn listed earlier go to this link

 

http://kb.act.com/app/answers/detail/a_id/19948/

 

Look for the section headed

 

Act.Outlook.Service.exe is not running or did not start properly

 

Follow advice and report back what you find.

Moderator
Posts: 451
Country: United_Kingdom

Re: Attach to ACT contacts is no longer working

You can also check it from task manager and see if the Act.Outlook.service is running

Copper Contributor
Posts: 79
Country: USA

Re: Attach to ACT contacts is no longer working

It does not appear that the Act.Outlook.service is running (I'm looking under Processes/Background processes).  Should it be and if so, how to I get it to run.

 

Thank you.