Community
Showing results for 
Search instead for 
Do you mean 
Reply

Attach to ACT! Contacts Progress not showing in task bar

Tuned Listener
Posts: 20
Country: USA

Attach to ACT! Contacts Progress not showing in task bar

Thanks in advance for any help you can offer.  I've searched and not found this anywhere on the boards.  I have a co-worker who still has Windows XP (I have no idea why).  He is set up properly to have his Outlook emails auto attach to ACT!.  However, he does not get the icon (envelope with red x)  in his taskbar like I do so that he can check the progress of attached messages.  In his task manager, the Act.Outlook.Service process appears to be running but I cannot figure out how he can get into that application to view the process.  I've looked at his taskbar notifications in Control Panel and it is not listed there.  I cannot find this anywhere. He is running Outlook 2007 and ACT! 2009 - same as me, but I am on Windows 7.   Is it a limitation of Windows XP maybe?  Thanks!

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Attach to ACT! Contacts Progress not showing in task bar

Try: Start | Run
"C:\Program Files\ACT\Act for Windows\Act.Outlook.Service.exe" -showqueue

Is history being attached?
I think it will only stay in the SysTray when there are items it couldn't attach
Tuned Listener
Posts: 20
Country: USA

Re: Attach to ACT! Contacts Progress not showing in task bar

That was it!  He had just set it up today and I guess there were no emails that did not attach.   I sent him one from an email address that I don't have saved in ACT! and sure enough, it popped up.  Thank you so much - that was great help and I'm glad it was so easy.  Smiley Happy