Community
Showing results for 
Search instead for 
Do you mean 
Reply

Attach Progress window does not work with AXT 20.1

Highlighted
New Member
Posts: 2
Country: USA

Attach Progress window does not work with AXT 20.1

[ Edited ]

Having upgraded from ACT! 20.0 to 20.1 I cannot make the attachment progress window work whatever I try. Act! Pro Version 20.1.120.0, Update 8 Windows 7 Pro (also Windows 10 1803 Pro) Office 2016 Pro Plus 1901 zions bank online Build 11231.20130 The add-ins in Outlook work fine. Emails for which there is a contact are attached to database. But if there is no contact, the Progress window does not show. HistoryQueue folder never seems to be populated at all (or in sub-folders). Any ideas, please?

Highlighted
Nickel Elite Contributor
Posts: 534
Country: Germany

Re: Attach Progress window does not work with AXT 20.1

Plain simple explanation: the way how the E-mail attach process works has undergone a major change with the release of v20.1. The act.outlook.service.exe is no longer used / necessary (although still present and running after a fresh install...) AND the history queue is therefore no longer needed.
Recommendation: disable the "Autostart" of the act.outlook.service.exe in order to avoid unexpected results caused by a mixture of the new and the old attach technique.
Andreas Schlesselmann
Melville-Schellmann GbR
Germany
www.melville-schellmann.de
Highlighted
Silver Contributor
Posts: 2,017
Country: United_Kingdom

Re: Attach Progress window does not work with AXT 20.1

ACT 22.1 dropped a number of Outlook integration features which are scheduled to be reinstated with a patch before the end of this month.

 

More info here -

 

https://help.act.com/hc/en-us/articles/360050478694?_ga=2.119975296.946496602.1598190042-817563020.1...