Community
Showing results for 
Search instead for 
Do you mean 
Reply

Associating Notes Wtih Opportunities

Accepted Solution Solved
New Member
Posts: 5
Country: Australia
Accepted Solution

Associating Notes Wtih Opportunities

Note Sharing Problem.JPG

When I click on the highlighted button that should open a linking dialog box, it simply locks up the program until I press the escape key.

 

I use this to share a note with an opportunity within the system, as this is the only way I know to get a "Reply" email message to connect with an opportunity as well as the contact that it is being sent to.

 

Any suggestions on how to make this work again, or how to do this in a more productive way would be welcomed.


Accepted Solutions
Solution
Accepted by topic author Russty
‎12-12-2017 08:02 PM
Nickel Super Contributor
Posts: 334
Country: Germany

Re: Associating Notes Wtih Opportunities

The underlying problem is the following:

The dialogue window appears "outside" the bounds of your monitor as ACT! has stored invalid coordinates for the dialogue window.

Delete the ACT! preferences is what I'm doing in this case.

Andreas Schlesselmann
Melville-Schellmann GbR
Germany
www.melville-schellmann.de

View solution in original post


All Replies
Administrator
Posts: 1,372
Country: United_Kingdom

Re: Associating Notes Wtih Opportunities

Hi there Russty,

What version of Act! are you using? You'll find this in the Help menu along the top of the program, then About Act!
Solution
Accepted by topic author Russty
‎12-12-2017 08:02 PM
Nickel Super Contributor
Posts: 334
Country: Germany

Re: Associating Notes Wtih Opportunities

The underlying problem is the following:

The dialogue window appears "outside" the bounds of your monitor as ACT! has stored invalid coordinates for the dialogue window.

Delete the ACT! preferences is what I'm doing in this case.

Andreas Schlesselmann
Melville-Schellmann GbR
Germany
www.melville-schellmann.de
Administrator
Posts: 1,372
Country: United_Kingdom

Re: Associating Notes Wtih Opportunities

Andreas is correct - sometimes this can happen when the associate box appears off the screen. Clearing the preferences will usually resolve this, though there is another solution which can be easier:

Click on the Act! application icon in the task bar to select it.
Press the ALT key and Space bar simultaneously, then release.
Press and release the M key.
Press an arrow key and release.
Now move the mouse around to reposition the window.
Left clicking on the mouse will stop the movement.