Community
Showing results for 
Search instead for 
Do you mean 
Reply

Asking for password and never had one

New Member
Posts: 5
Country: United States

Asking for password and never had one

Had to move some files in the Act/database folder.  Moved them back.  Now Act wants the password to open up the database.  I never had one.  How can I get around this and get into my database?
Platinum Elite Contributor
Posts: 14,524
Country: Australia

Re: Asking for password and never had one

If you didn't have a password, you would at least have a user  name (usually your name) - have you tried that without a password?

 

You didn't say what version of ACT!, but assuming a recent version, try one of these ACT! Knowledge Base articles -

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1405...

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1415...

New Member
Posts: 5
Country: United States

Re: Asking for password and never had one

Sorry, panicking at the time.  It is 2007/9.0.  

 

Will look at the links too. 

New Member
Posts: 5
Country: United States

Re: Asking for password and never had one

The links you suggested pointed me to the right answer.  IT WORKED.  Thanks. 

 

Guess I need to upgrade now! 

Platinum Elite Contributor
Posts: 14,524
Country: Australia

Re: Asking for password and never had one

Yes, the new version is faster and better in every way.

 

As it's solved, can you mark the post with the answer as such?

Copper Contributor
Posts: 5
Country: USA

Re: Asking for password and never had one

The links you provided redirect to some generic URL https://support.na.sage.com/selfservice/microsites/microsite.do which does not even list Act! as a product. Any other suggestion as to how to stop stupid Sage ACT! Premium 2012 Version 14.0.572.0 from asking for a password when it never had one?? Ugrrrrr! So frustrating!!

Administrator
Posts: 1,372
Country: United_Kingdom

Re: Asking for password and never had one

Hi Visitor69,

 

The post you're replying to is over 9 years old - in that time Act! has been purchased from Sage by Swiftpage.

 

You'll find the mentioned articles on our KB now, rather than Sage's site - links below:

 

KB 14057 - Error: "Could not authenticate user. Verify the user name and password, and try again" or...

KB 14150 - Act! Username or Password Recovery

 

Hope these help!

Copper Contributor
Posts: 5
Country: USA

Re: Asking for password and never had one

[ Edited ]

Thanks, Jon. I tried stopping and re-starting Act! SQL server and that fixed the problem. I will also check out the articles you referenced. Best regards.