Community
Showing results for 
Search instead for 
Do you mean 
Reply

Appointments

Tuned Listener
Posts: 19
Country: USA

Appointments

I'm using ACT! by Sage 2008 (10.0) Version 10.0.3.182, Hotfix 1.....

 

When I close out of ACT or switch between docking station, all my appointments appear in the calendar under the name of MULTIPLE CONTACTS.  It appears to be adding my contact name to every appointment.  I have seen a message indicating "RIGHTS or PERMISSIONS" from time to time.  How can I go back to the default setting of just having the persons contact name appear in the appointment on the calendar.

 

Thanks

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Appointments

Are you using the option to copy/sync your ACT! calendar with the Outlook calendar?

Greg Martin
Sage
Tuned Listener
Posts: 19
Country: USA

Re: Appointments

Yes I am....

 

Do you think thats whats causing the problem?

 

From Outlook I sync them to my iPhone.

 

I'm using Outlook 2007.

 

Thanks

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Appointments

Yes, it is causing the addition of your contact name to the activity (thus 'Multiple Contacts').  You can verify this by creating a new activity and it viewing it on the calendar (should show normally) > then perform the calendar copy and refresh the calendar view.  It should then show 'Multiple Contacts'.  Unfortunately there isn't a way to stop this behavior.

Greg Martin
Sage
Tuned Listener
Posts: 19
Country: USA

Re: Appointments

This problem just starting occurring ....

 

I have been using ACT for over 10 years and I have never experienced this.  Why now all the sudden this starts to occur...???

 

Any help you can provide would be greatly appreciated.

 

Thanks