Community
Showing results for 
Search instead for 
Do you mean 
Reply

All Scheduled Calls are Coming up Timeless

Copper Contributor
Posts: 40
Country: USA

All Scheduled Calls are Coming up Timeless

Hi,

I was changing some defaults in my Activities and must have changed a default inadvertantly because all the alarms I schedule for calls are coming up with Start Time as Timeless, which I don't want.

 

Can anyone offer some help on how I fix this?


Thanks.

Bronze Contributor
Posts: 1,394
Country: USA

Re: All Scheduled Calls are Coming up Timeless

Sure

 

Tools | Preferences | Calendar & Scheduling | Scheduling Preferences

 

Highlight "Call" | uncheck "default to timeless"

 

That should do it.

 

 

John Purdy
ACT! Premium 2016 (V. 18)
Dell XPS Ultrabook with 4GB, Win 10 Pro, & Office 365, 32bit
Copper Contributor
Posts: 40
Country: USA

Re: All Scheduled Calls are Coming up Timeless

Thanks! I'll try that.

Copper Contributor
Posts: 40
Country: USA

Re: All Scheduled Calls are Coming up Timeless

That wasn't it, unfortunately.

They're even coming up timeless when I know I've scheduled a specific time.

 

Any ideas on this?