Community
Showing results for 
Search instead for 
Do you mean 
Reply

Alarms show no information!

New Member
Posts: 4
Country: Netherlands

Alarms show no information!

Our Alarms show no information about the contact whatsoever!

We have created our own fields in the dbase.

 

Is there a way to change the information shown in the alarm popup?

 

thanks

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Alarms show no information!

No ... you really need to use the "core" fields as they are set. There are MANY areas that rely on them
New Member
Posts: 4
Country: Netherlands

Re: Alarms show no information!

OK thank you very much for youre reply

 

But can I change the names of the core fields or can I assign the core values to my own created fields?

 

gr Sander

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Alarms show no information!

No ... why do you want to?

Fields like Contact, Company, Phone, etc have special functions used throughout the product

What are you trying to achieve?
New Member
Posts: 4
Country: Netherlands

Re: Alarms show no information!

We have made a complete new contact layout according to our wishes and our language (dutch) (working in real estate)

But we'll have to put back the core fields. we didnt know that it wouldnt work.

 

We already have about a thousand contacts imported and have been working with these for a month (read lots of history's) Now if I change the field "achternaam" (witch is dutch for surname) value  back to "surname" I lose all the content!

 

Is there a way to transfer all the content from one field to another?

 

thanks a lot!!!

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Alarms show no information!

Bronze Super Contributor
Posts: 1,543
Country: United_Kingdom

Re: Alarms show no information!

Hi Mike and Sander,

I think you meant Edit|Copy Field ??

David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org 
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Alarms show no information!