Community
Showing results for 
Search instead for 
Do you mean 
Reply

Alarms do not ring at all

Accepted Solution Solved
New Member
Posts: 3
Country: United States
Accepted Solution

Alarms do not ring at all

The alarms for my ACT (version 10.0.3.182) database have stopped ringing.  No sound, no pop-up, nothing!  I've tried the using the database check and repair function. Nothing.  I've tried deleting preferences with Actdiag.  Nothing.  I also tried setting up a new database to see if alarms worked on it.  No luck.  I don't know what else to try and would welcome any and all suggestions. Thanks

 

 


Accepted Solutions
Solution
Accepted by topic author rkic
‎09-25-2015 03:20 AM
New Member
Posts: 3
Country: United States

Re: Alarms do not ring at all

Nope. I've never had dual monitors and yes, alarms don't ring on a new database.  Any other ideas?

View solution in original post


All Replies
Moderator
Posts: 4,395
Country: USA

Re: Alarms do not ring at all

In the new database the alarms didn't appear?  Did you ever have dual monitors?  I've seen in some cases were even if you've disabled the other monitor, the alarms will still appear off the screen (where the second monitor was).
Solution
Accepted by topic author rkic
‎09-25-2015 03:20 AM
New Member
Posts: 3
Country: United States

Re: Alarms do not ring at all

Nope. I've never had dual monitors and yes, alarms don't ring on a new database.  Any other ideas?
New Member
Posts: 3
Country: United States

Re: Alarms do not ring at all

Just an update......I was getting so frustrated at missing alarms that I decided to export all activites to Outlook.  SURPRISE....after exporting to Outlook, the alarms started working in ACT and have been working ever since. Go Figure.