Community
Showing results for 
Search instead for 
Do you mean 
Reply

Admin - My Record Problem

Accepted Solution Solved
Copper Contributor
Posts: 47
Country: USA
Accepted Solution

Admin - My Record Problem

I'm using Act 2010. Somehow, my wife's record ended up as an additional My Record (I'm also My Record) or Admin. When I schedule a meeting and try to send her an invite, I get an error telling me I can't do this because the record either doesn' t have an email (it does), or is My Record.

 

I've looked under Tools>Manage users and she is listed as Standard Security, status is Active-Pending (we don't have a 2nd license and this wasn't my intent). How do I turn her record back into a standard non-admin record? If I delete the user, does it delete her actual record and info?

 

Thanks.

 


Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Admin - My Record Problem

Hello mdezerin,

You can go ahead and delete the user record from Tools/Manage Users. During the deletion process you will be asked if you would like to retain the contact record for the user...answer Yes. This will remove her as a user, but keep her as a contact. As a best practice, be sure to backup your database first.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

View solution in original post


All Replies
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Admin - My Record Problem

Hello mdezerin,

You can go ahead and delete the user record from Tools/Manage Users. During the deletion process you will be asked if you would like to retain the contact record for the user...answer Yes. This will remove her as a user, but keep her as a contact. As a best practice, be sure to backup your database first.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 47
Country: USA

Re: Admin - My Record Problem

Worked! Thanks!!
New Member
Posts: 2
Country: United States

Re: Admin - My Record Problem

Hi there.  I'm having a similar problem in ACT, but am unable to make the person a regular contact.  I work on a database shared by 4 people, each of us is a user.  When one of us chooses to "Send a Meeting Invitation" to another User, it gives the same error the previous person in this thread mentioned.  There are also regular records of each person because we don't merge contacts, they are kept separately and merged back into Outlook.  When we invite the regular contact, then everything is fine, it's only when we invite the user, which is the record we all update and want to invite. 

 

Is there a way to solve this issue?

 

thank you so much.

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: Admin - My Record Problem

Hello Kshell,

Welcome to the Act! Online Community!

 

You will not get the invitation sent to a User Record when using the 'send a meeting invitation' option.  There are no options except to use a 'non-user' type of contact record.

 

The idea behind this is that when you create an activity within Act! and include another user of the database it will send them an 'invitation' through the Act! program.  They will see 1. a pop-up message stating there are invitations, and then 2. an icon in the bottom right hand corner that can be clicked on to show the outstanding invitations.

Greg Martin
Sage
New Member
Posts: 2
Country: United States

Re: Admin - My Record Problem

Thank you so much for the information!