Community
Showing results for 
Search instead for 
Do you mean 
Reply

Add in problem with Outlook

New Member
Posts: 11
Country: USA

Add in problem with Outlook

i have Act! Pro Version 16.0.291.0, Hot Fix 1 and Microsoft Outlook 2013 version 15.0.4.  Im having an issue with the Act! Outlook addIN.   Everytime I log into Outlook I need to go to managing addins and move the Act!outlook addIN (location;  mscoree.dll) from inactive to active.   How can I make this permanently happen?   When it is moved to active all my emails attach correctly to corresponding contact name.

 

thanks

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Add in problem with Outlook

New Member
Posts: 11
Country: USA

Re: Add in problem with Outlook

Thanks for your reply. When I go to file>options>add-ins.  I see a list of add-ins.  Right now The ACT!outlook addin is active. But I cant seem to find anywhere to always enable it.  

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Add in problem with Outlook

New Member
Posts: 11
Country: USA

Re: Add in problem with Outlook

Sorry to bother you again. But I think I may be getting a bit over my head. I have gone thru all of the steps to resolve.  I was hoping when I got to load behavior we had found answer. Because I notice that all the add-ins state load at start up except the Act! outlook addin. It stated unloaded. But when follw load behavior it does say value dat is 3.  Now am at the "Removing The Address Book from the Registry".  Im a bit nervous here....I dont want to loose all the data I have spent days entering.  Should I know call ACT! tech service to help resolve at this point??

New Member
Posts: 11
Country: USA

Add in problem with Outlook

Sorry to bother you again. But I think I may be getting a bit over my head. I have gone thru all of the steps to resolve.  I was hoping when I got to load behavior we had found answer. Because I notice that all the add-ins state load at start up except the Act! outlook addin. It stated unloaded. But when follw load behavior it does say value dat is 3.  Now am at the "Removing The Address Book from the Registry".  Im a bit nervous here....I dont want to loose all the data I have spent days entering.  Should I know call ACT! tech service to help resolve at this point??