Community
Showing results for 
Search instead for 
Do you mean 
Reply

Add/Remove Groups - stopped working

Accepted Solution Solved
New Member
Posts: 4
Country: United States
Accepted Solution

Add/Remove Groups - stopped working

[ Edited ]

My "add/rmove groups" under the contact screen has stopped working, it just beeps at me

 

I can add contracts to a group from the group lists, but can't from the contact screen -- unistalled and reinstalled ACT 2010 to no avail, must be a setting in the database

 

appreciate anybody's guidance

Message Edited by jeiler on 01-29-2010 07:26 PM

Accepted Solutions
Solution
Accepted by topic author jeiler
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 5
Country: Canada

Re: Add/Remove Groups - stopped working

I had the same problem .... and it took hours to fix...but after reinstalling ACT! I realized the problem was with video. If you hear the beep that means its not frozen but open - you just can't see it. First to get out of it - you hit ESC.

 

Then are you running dual monitors...that was our issue.

 

We went into the video settings - made sure both drivers were up to date - then we had to fix which monitor was MAIN and which was #2.

 

That solved it....and then we could see the gorups pop up again.

 

If you need detail...I can provide....but basically it came down to a dual monitor issue.

View solution in original post


All Replies
Solution
Accepted by topic author jeiler
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 5
Country: Canada

Re: Add/Remove Groups - stopped working

I had the same problem .... and it took hours to fix...but after reinstalling ACT! I realized the problem was with video. If you hear the beep that means its not frozen but open - you just can't see it. First to get out of it - you hit ESC.

 

Then are you running dual monitors...that was our issue.

 

We went into the video settings - made sure both drivers were up to date - then we had to fix which monitor was MAIN and which was #2.

 

That solved it....and then we could see the gorups pop up again.

 

If you need detail...I can provide....but basically it came down to a dual monitor issue.