Community
Showing results for 
Search instead for 
Do you mean 
Reply

Add In doesn't appear with ACT 2011 and outlook 2007 and Windows7 64 bits

Platinum Elite Contributor
Posts: 14,388
Country: Australia

Re: Add In doesn't appear with ACT 2011 and outlook 2007 and Windows7 64 bits

Greig, Simone has Office 2007, so that's not an issue

Simone, Greig is right that x64 OS should be fine.

Only things I can think of:
* There's some other add-in or antivirus blocking it
* I see you're in Italy... maybe a conflict with different language versions of OS, Office and/or ACT!? Might try contacting someone local to see if any known conflict unless all installed as US or UK
New Member
Posts: 13
Country: Italy

Re: Add In doesn't appear with ACT 2011 and outlook 2007 and Windows7 64 bits

Hi Mike,

 

About antivirus I have Nosrton 360 on each machines, I'll check tomorrow for some block inside the logs.

 

About language I bought it throgh a sales in US 'cause in Italy is not present a SAGE Office for buy ACT!.

But in any case I am 52 years old (ex programmer) and I start to work (36 years ago) with english version of progs.

Sincerly I hate the Italian translation of the software (I am not able to find out the right command and I am a shortcut user), so all my systems are in US english (OS) and regional settings are in US English (also for have the right date format).

 

A little story: I work for years with ACT! 6 and XP, now , new in this Company (6th of June) with one standalone PC with Windows 7 32 bits, I bought the new version of Sage ACT! 2011 ('cause ACT! 6 doesn't) and all was ok for one month. After this the Company gave me a Fujitsu Notebook with Windows 7 64 bits and the add-in's are lost there.

 

All the pc's are "flat": windows 7 + office 2007 (32 bits) + Abobe Acrobat and Flash + Java + Norton 360, nothing else.

 

The only difference is windows 7 32 bits and 64 bits. I disinstall and reinstall many times ACT! but the only one working is the one on 32 bits OS version.

 

I really don't understand why the result is different from one to other.

 

Thanks,

 

simone

Platinum Elite Contributor
Posts: 14,388
Country: Australia

Re: Add In doesn't appear with ACT 2011 and outlook 2007 and Windows7 64 bits

So ... not language/region if OS and Office set as US
Also, don't think it's x64 (I'm also on Win7 x64) as are many others

Norton "shouldn't" be an issue ... although it is with ACT! 6.0
But, if you have the time for one more reinstall... remove ACT!, Office AND Norton.
Run the ACT! Uninstaller from the KB
Make sure the reg key Paul mentioned is gone
Then, before Norton, install Office and apply all updates.
Next install ACT! and update to SP1 + HF4
Start ACT! by right-click on icon and "Run as Admin"
Set up email and address book from ACT!
See if in Outlook - if not check for any error in Event log
Finally reinstall Norton

If it still fails, might help to have someone look at the system to see if something looks out of place
New Member
Posts: 13
Country: Italy

Re: Add In doesn't appear with ACT 2011 and outlook 2007 and Windows7 64 bits

Thanks a lot Mike, I'll try this week end.

 

Thanks a lot, i'll keep you informed.

 

simone

New Member
Posts: 13
Country: Italy

Re: Add In doesn't appear with ACT 2011 and outlook 2007 and Windows7 64 bits

Hi, sorry for the late ..

 

I follow all the steps disinstalling Norton, Office and Sage ACT! 2011.

Reinstall all and nothing change.

 

Now I have to start to go around for meet new and old customers and:

 

today I migrate from portable PC connected directly to remote DB on mounted disk to a sync configuration with my portable as Subscriber and the fixed one as Publisher (where the database location is shared).

 

I configure all and I syncronize the databases, after I change an item, sync again and all is ok with the changes updated inside the Publisher.

I configure "email and outlook" parameters inside Tools/Preferences and my db now is \\SIMO-PORTATILE\Remote_Elidata_2011.pad for email and outlook sync and .... now the address book is present with all the icons inside Outlook without touch nothing.

 

For help:

my "not working" configuration was:

SIMOFISSO database location inside C:\ACT Data\Databases shared with read/write permissions all icons and address book inside Outlook present here.

SIMO-PORTATILE with database location on T:\Databases (solved as BD Server SIMOFISSO\ACT7 inside Help/About ACT!/Database Information) without icons and address book inside Outlook .

 

The "working" configuration is:

 

SIMOFISSO database location inside C:\ACT Data\Databases shared with read/write permissions all icons and address book inside Outlook present here. SIMOFISSO is Publisher.

SIMO-PORTATILE as Subscriber working with Remote_Elidata_2011.pad DB Server solved as SIMO-PORTATILE\ACT7.

Here all the icons and the ACT! Address book inside Outlook are present.

 

Issue is solved but really I don't know why, could be a bug ? Could be the permissions on the share dir ? Could be what ?

 

Thanks a lot to everyone,

 

 

Simone Gambuzzi

ACT! user since 2004

Elidata - Italy

 

Bronze Contributor
Posts: 955
Country: Australia

Re: Add In doesn't appear with ACT 2011 and outlook 2007 and Windows7 64 bits

Simone,

 

It could be a share issue try going into Windows Explorer and if you hit (softly) the Alt key the menu will come up. Go to the Tool menu and then folder options

 

Go down and untick Use Sharing Wizard as I have seen this cause some issues previously.

 

HTH

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.