Community
Showing results for 
Search instead for 
Do you mean 
Reply

Activity information has changed?

Accepted Solution Solved
New Member
Posts: 8
Country: United States
Accepted Solution

Activity information has changed?

I have looked for this issue and am either not describing it correctly or it is not posted anywhere.

 

Last year on my daily calendar printout when activities were listed there was no company listed.  This made the print out line easier to read.  I am not sure how I dd it but I remember some toggle for including or not the contacts company before printing the regarding information.  Some time in December this toggle reset itself to "print the company name".

 

I am now officially tired of it being that way.

 

How do I turn it back off?

 

Not having this turned off the calendar is a little cluttered. 

 

I would rather read the "regarding" line and not have it crowded out with "company".

 

thanks,

rusty

 

 


Accepted Solutions
Solution
Accepted by topic author rustyh
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: Activity information has changed?

Try checking your calendar preferences located in Tools > Preferences > Calendar & Scheduling > Calendar Preferences.

View solution in original post


All Replies
Solution
Accepted by topic author rustyh
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: Activity information has changed?

Try checking your calendar preferences located in Tools > Preferences > Calendar & Scheduling > Calendar Preferences.
New Member
Posts: 8
Country: United States

Re: Activity information has changed?

Yep that did the trick.

Nice place to hide the option.  "Show name first" versus "show name only".

 

Any comment on why it changed all by itself............